summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/qe-ucode/qe-ucode_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/qe-ucode/qe-ucode_git.bb b/recipes-bsp/qe-ucode/qe-ucode_git.bb
index 8029df5b..d82f7320 100644
--- a/recipes-bsp/qe-ucode/qe-ucode_git.bb
+++ b/recipes-bsp/qe-ucode/qe-ucode_git.bb
@@ -21,12 +21,12 @@ python () {
21 21
22do_install () { 22do_install () {
23 install -d ${D}/boot 23 install -d ${D}/boot
24 install -m 644 ${QE_UCODE} ${D}/boot 24 install -m 644 ${B}/${QE_UCODE} ${D}/boot
25} 25}
26 26
27do_deploy () { 27do_deploy () {
28 install -d ${DEPLOYDIR}/boot 28 install -d ${DEPLOYDIR}/boot
29 install -m 644 ${QE_UCODE} ${DEPLOYDIR}/boot 29 install -m 644 ${B}/${QE_UCODE} ${DEPLOYDIR}/boot
30} 30}
31addtask deploy before do_build after do_install 31addtask deploy before do_build after do_install
32 32