diff options
-rw-r--r-- | recipes-bsp/qe-ucode/qe-ucode_git.bb | 2 | ||||
-rw-r--r-- | recipes-bsp/u-boot/u-boot-qoriq_2017.12.bb | 2 |
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/qe-ucode/qe-ucode_git.bb b/recipes-bsp/qe-ucode/qe-ucode_git.bb index 27166d0a..bab2794f 100644 --- a/recipes-bsp/qe-ucode/qe-ucode_git.bb +++ b/recipes-bsp/qe-ucode/qe-ucode_git.bb | |||
@@ -16,7 +16,7 @@ python () { | |||
16 | FILE = os.path.basename(d.getVar("FILE", True)) | 16 | FILE = os.path.basename(d.getVar("FILE", True)) |
17 | bb.debug(1, "To build %s, see %s for instructions on \ | 17 | bb.debug(1, "To build %s, see %s for instructions on \ |
18 | setting up your qe-ucode" % (PN, FILE)) | 18 | setting up your qe-ucode" % (PN, FILE)) |
19 | raise bb.parse.SkipPackage("because QE_UCODE is not set") | 19 | raise bb.parse.SkipRecipe("because QE_UCODE is not set") |
20 | } | 20 | } |
21 | 21 | ||
22 | do_install () { | 22 | do_install () { |
diff --git a/recipes-bsp/u-boot/u-boot-qoriq_2017.12.bb b/recipes-bsp/u-boot/u-boot-qoriq_2017.12.bb index 93bdeef1..c24416d5 100644 --- a/recipes-bsp/u-boot/u-boot-qoriq_2017.12.bb +++ b/recipes-bsp/u-boot/u-boot-qoriq_2017.12.bb | |||
@@ -43,7 +43,7 @@ python () { | |||
43 | d.setVar("WRAP_TARGET_PREFIX", 'powerpc' + sys_multilib + '-') | 43 | d.setVar("WRAP_TARGET_PREFIX", 'powerpc' + sys_multilib + '-') |
44 | elif "fsl-lsch2-32b:" in arch: | 44 | elif "fsl-lsch2-32b:" in arch: |
45 | if not "lib64" in ml: | 45 | if not "lib64" in ml: |
46 | raise bb.parse.SkipPackage("Building the u-boot for this arch requires multilib to be enabled") | 46 | raise bb.parse.SkipRecipe("Building the u-boot for this arch requires multilib to be enabled") |
47 | sys_multilib = d.getVar('TARGET_VENDOR') + 'mllib64-linux' | 47 | sys_multilib = d.getVar('TARGET_VENDOR') + 'mllib64-linux' |
48 | sys_original = d.getVar('TARGET_VENDOR') + '-' + d.getVar('TARGET_OS') | 48 | sys_original = d.getVar('TARGET_VENDOR') + '-' + d.getVar('TARGET_OS') |
49 | workdir = d.getVar('WORKDIR').replace(sys_original,sys_multilib) | 49 | workdir = d.getVar('WORKDIR').replace(sys_original,sys_multilib) |