summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-dpaa/fm-ucode/fm-ucode_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-dpaa/fm-ucode/fm-ucode_git.bb b/recipes-dpaa/fm-ucode/fm-ucode_git.bb
index 566a6e39..c6a5b8b7 100644
--- a/recipes-dpaa/fm-ucode/fm-ucode_git.bb
+++ b/recipes-dpaa/fm-ucode/fm-ucode_git.bb
@@ -23,13 +23,13 @@ REGLEX_ls1043ardb = "t2080"
23do_install () { 23do_install () {
24 UCODE=`echo ${REGLEX} | sed -e 's,-.*$,,' -e 's,[a-zA-Z]*$,,'` 24 UCODE=`echo ${REGLEX} | sed -e 's,-.*$,,' -e 's,[a-zA-Z]*$,,'`
25 install -d ${D}/boot 25 install -d ${D}/boot
26 install -m 644 fsl_fman_ucode_${UCODE}*.bin ${D}/boot/ 26 install -m 644 ${B}/fsl_fman_ucode_${UCODE}*.bin ${D}/boot/
27} 27}
28 28
29do_deploy () { 29do_deploy () {
30 UCODE=`echo ${REGLEX} | sed -e 's,-.*$,,' -e 's,[a-zA-Z]*$,,'` 30 UCODE=`echo ${REGLEX} | sed -e 's,-.*$,,' -e 's,[a-zA-Z]*$,,'`
31 install -d ${DEPLOYDIR}/ 31 install -d ${DEPLOYDIR}/
32 install -m 644 fsl_fman_ucode_${UCODE}*.bin ${DEPLOYDIR}/ 32 install -m 644 ${B}/fsl_fman_ucode_${UCODE}*.bin ${DEPLOYDIR}
33} 33}
34addtask deploy before do_build after do_install 34addtask deploy before do_build after do_install
35 35