summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-security/optee-imx/optee-test_3.7.0.imx.bb7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes-security/optee-imx/optee-test_3.7.0.imx.bb b/recipes-security/optee-imx/optee-test_3.7.0.imx.bb
index 04240ff0..e0dfdbe2 100644
--- a/recipes-security/optee-imx/optee-test_3.7.0.imx.bb
+++ b/recipes-security/optee-imx/optee-test_3.7.0.imx.bb
@@ -39,6 +39,13 @@ EXTRA_OEMAKE = " \
39 OPTEE_OPENSSL_EXPORT=${STAGING_INCDIR}/ \ 39 OPTEE_OPENSSL_EXPORT=${STAGING_INCDIR}/ \
40 -C ${S} O=${B} \ 40 -C ${S} O=${B} \
41" 41"
42do_compile() {
43 cd ${S}
44 # Top level makefile doesn't seem to handle parallel make gracefully
45 oe_runmake xtest
46 oe_runmake ta
47}
48do_compile[cleandirs] = "${B}"
42 49
43do_install () { 50do_install () {
44 install -d ${D}/usr/bin 51 install -d ${D}/usr/bin