summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/ls2-phy/ls2-phy_git.bb14
1 files changed, 6 insertions, 8 deletions
diff --git a/recipes-bsp/ls2-phy/ls2-phy_git.bb b/recipes-bsp/ls2-phy/ls2-phy_git.bb
index d21147f2..9f2d79fe 100644
--- a/recipes-bsp/ls2-phy/ls2-phy_git.bb
+++ b/recipes-bsp/ls2-phy/ls2-phy_git.bb
@@ -1,24 +1,22 @@
1SUMMARY = "Firmwares and Standalone Applications" 1SUMMARY = "Firmwares and Standalone Applications"
2LICENSE = "Freescale-EULA" 2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://EULA;md5=c9ae442cf1f9dd6c13dfad64b0ffe73f" 3LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
4 4
5inherit deploy 5inherit deploy
6 6
7SRC_URI = "git://git.freescale.com/ppc/sdk/ls2-phy.git;branch=sdk-v2.0.x" 7SRC_URI = "git://github.com/qoriq-open-source/firmware-cortina.git;nobranch=1"
8SRCREV = "554f2648c6a4c6f974827ab326e8c1908dead6f1" 8SRCREV = "6036a20ddbf796ac494da172f2588e5de4d833fc"
9 9
10S = "${WORKDIR}/git" 10S = "${WORKDIR}/git"
11 11
12do_install () { 12do_install () {
13 install -d ${D}/boot 13 install -d ${D}/boot
14 cp -fr ${S}/AQR405 ${D}/boot 14 cp -fr ${S}/* ${D}/boot
15 cp -fr ${S}/CS4340 ${D}/boot
16} 15}
17 16
18do_deploy () { 17do_deploy () {
19 install -d ${DEPLOYDIR}/ls2-phy 18 install -d ${DEPLOYDIR}/ls2-phy
20 cp -fr ${S}/AQR405 ${DEPLOYDIR}/ls2-phy 19 cp -fr ${S}/* ${DEPLOYDIR}/ls2-phy
21 cp -fr ${S}/CS4340 ${DEPLOYDIR}/ls2-phy
22} 20}
23addtask deploy before do_build after do_install 21addtask deploy before do_build after do_install
24 22