diff options
author | Otavio Salvador <otavio@ossystems.com.br> | 2017-09-05 22:36:31 -0300 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2017-09-12 11:21:59 -0300 |
commit | df8f4dafdf9ae9786d099d8c86985566e8c6e7da (patch) | |
tree | 5971fe24cc06903dd67a4c230f1834807ac98ce0 /recipes-kernel | |
parent | 3351b1c100b7a7da1cdc15c2d6d4ccb502bc4ba5 (diff) | |
download | meta-freescale-df8f4dafdf9ae9786d099d8c86985566e8c6e7da.tar.gz |
Stop using linux-dtb.inc
The Device Tree support is now handled by the kernel class. This patch
removes the inclusion of linux-dtb.inc from the kernel recipes in this
layer.
Change-Id: I3193f626b490af134e2691f02fc8655f78eb8621
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-kernel')
-rw-r--r-- | recipes-kernel/linux/linux-fslc.inc | 1 | ||||
-rw-r--r-- | recipes-kernel/linux/linux-imx_4.1.15.bb | 1 | ||||
-rw-r--r-- | recipes-kernel/linux/linux-qoriq_4.4.bb | 1 |
3 files changed, 0 insertions, 3 deletions
diff --git a/recipes-kernel/linux/linux-fslc.inc b/recipes-kernel/linux/linux-fslc.inc index 1501ae7f..f6d04d59 100644 --- a/recipes-kernel/linux/linux-fslc.inc +++ b/recipes-kernel/linux/linux-fslc.inc | |||
@@ -2,7 +2,6 @@ | |||
2 | # Released under the MIT license (see COPYING.MIT for the terms) | 2 | # Released under the MIT license (see COPYING.MIT for the terms) |
3 | 3 | ||
4 | require recipes-kernel/linux/linux-imx.inc | 4 | require recipes-kernel/linux/linux-imx.inc |
5 | require recipes-kernel/linux/linux-dtb.inc | ||
6 | 5 | ||
7 | DEPENDS += "lzop-native bc-native" | 6 | DEPENDS += "lzop-native bc-native" |
8 | 7 | ||
diff --git a/recipes-kernel/linux/linux-imx_4.1.15.bb b/recipes-kernel/linux/linux-imx_4.1.15.bb index 1d702e6a..20dae347 100644 --- a/recipes-kernel/linux/linux-imx_4.1.15.bb +++ b/recipes-kernel/linux/linux-imx_4.1.15.bb | |||
@@ -7,7 +7,6 @@ DESCRIPTION = "Linux Kernel provided and supported by Freescale with focus on \ | |||
7 | i.MX Family Reference Boards. It includes support for many IPs such as GPU, VPU and IPU." | 7 | i.MX Family Reference Boards. It includes support for many IPs such as GPU, VPU and IPU." |
8 | 8 | ||
9 | require recipes-kernel/linux/linux-imx.inc | 9 | require recipes-kernel/linux/linux-imx.inc |
10 | require recipes-kernel/linux/linux-dtb.inc | ||
11 | 10 | ||
12 | DEPENDS += "lzop-native bc-native" | 11 | DEPENDS += "lzop-native bc-native" |
13 | 12 | ||
diff --git a/recipes-kernel/linux/linux-qoriq_4.4.bb b/recipes-kernel/linux/linux-qoriq_4.4.bb index f8dadfdf..a22a51ce 100644 --- a/recipes-kernel/linux/linux-qoriq_4.4.bb +++ b/recipes-kernel/linux/linux-qoriq_4.4.bb | |||
@@ -1,6 +1,5 @@ | |||
1 | inherit kernel qoriq_build_64bit_kernel | 1 | inherit kernel qoriq_build_64bit_kernel |
2 | inherit fsl-kernel-localversion | 2 | inherit fsl-kernel-localversion |
3 | require recipes-kernel/linux/linux-dtb.inc | ||
4 | 3 | ||
5 | SUMMARY = "Linux Kernel for Freescale QorIQ platforms" | 4 | SUMMARY = "Linux Kernel for Freescale QorIQ platforms" |
6 | SECTION = "kernel" | 5 | SECTION = "kernel" |