diff options
author | Chunrong Guo <chunrong.guo@nxp.com> | 2017-12-27 17:21:16 +0800 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2018-01-25 16:30:35 -0200 |
commit | 8e0c47f94f1e37a77ea6bc8b24e0605664686c3d (patch) | |
tree | 079f1ea73150e42c74359c38d7fea40bf5f889a9 /recipes-kernel | |
parent | 3b7af36be43469f63113e66fc530c006b1a0ead1 (diff) | |
download | meta-freescale-8e0c47f94f1e37a77ea6bc8b24e0605664686c3d.tar.gz |
linux-qoriq 4.9 : update to acfe4402df
*include the following changes:
acfe440 - Merge branch 'linux-4.9-nxp' into linux-4.9 on Dec. 13, 2017
c3b222b - Sync talitos driver between linux-4.9-nxp and linux-4.9
7c46b7f - crypto: talitos - fix ctr-aes-talitos
21eab2f - crypto: talitos - fix use of sg_link_tbl_len
4be9183 - crypto: talitos - fix AEAD for sha224 on non sha224 capable chips
b557de5 - crypto: talitos - fix setkey to check key weakness
256a6a5 - crypto: talitos - fix memory corruption on SEC2
d2251d7 - crypto: talitos - fix AEAD test failures
d311b855 - crypto: talitos - fix hashing
7ddfe40 - crypto: talitos - fix sha224
6d52ef7 - crypto: talitos - Don't provide setkey for non hmac hashing algs.
d773489 - crypto: talitos - Extend max key length for SHA384/512-HMAC and AEAD
96b8b74 - Merge branch 'linux-4.9-nxp' into linux-4.9 on Dec. 12, 2017
85464a2 - arm64: dts: ls1046a: disable Ethernet nodes 0 and 1
247e303 - arm64: dts: add dma coherent flags for DPAA 1.x Ethernet nodes
d348e6c - arm/dts: Add nodes for flexcan devices present on LS1021A-Rev2 SoC
df5e585 - arm: dts: Remove p1010-flexcan compatible from imx series dts
6eb1b20 - powerpc: dts: P1010: Add endianness property to flexcan node
e8ac301 - arm64: dts: ls1088a: correct the i2c clock to 1/8 platform pll
405c970 - arm64: dts: ls208xa: correct the i2c clock to 1/2 platform pll
980b261 - arm64: dts: ls1012a: correct the i2c clock to 1/4 platform pll
b0c4ae0 - powerpc/fsl/dts: add FMan node for t1042d4rdb
b62b10a - clk: qoriq: add more divider clocks support
a5e5a7b - i2c: imx: implement bus recovery with gpio for Layerscape
e366883 - gianfar: Disable EEE autoneg by default
708b8b8 - Merge branch 'linux-4.9-nxp' into linux-4.9 on Dec. 8, 2017
c0246a9 - Merge Linaro linux 4.9.62 into linux-4.9
5fe8cfe - staging: fsl_ppfe/eth: Avoid packet drop at TMU queues
076847d - staging: fsl_ppfe/eth: add function to update tmu credits
e42459a - staging: fsl_ppfe/eth: Disable autonegotiation for 2.5G SGMII
5dbb5b7 - staging: fsl_ppfe/eth: Enable PFE in clause 45 mode
edd93f3 - net: ethernet: Rename PHY_INTERFACE_MODE_SGMII_2500
5fec534 - phy: Add 2.5G SGMII interface mode
3adb557 - net: ethernet: Remove PHY_INTERFACE_MODE_SGMII_2500
adaa2ca - arm64: dts: freescale: ls1012a: Disable PCIe node as default
45f5ed2 - arm64: dts: ls1012a: Add LS1012A-2G5RDB board support
5c7227f - sdk_dpaa: ceetm: increment the interface's ern counters when needed
b8bf075 - sdk_dpaa: ceetm: coding style fixes and added comments
11a1b06 - sdk_dpaa: ceetm: stop transmitting frames when the CQ is congested
08c48ca - sdk_dpaa: ceetm: add independent CEETM congestion thresholds
de0d09d - arch: arm64: add ARM64 specific functions required for ehci fsl driver
4256aae - usb: ehci-fsl: Fix compilation error when enable EHCI for ls1012a.
309862b - crypto: caam/qi - fix FD congestion weight
ed6a4bb - staging: fsl-dpaa2/mac: Free phydev on unbind
59588e4 - staging: fsl-dpaa2/mac: Cleanup code
818a415 - staging: fsl-dpaa2/mac: Remove redundant free
eec4194 - staging: fsl-dpaa2/eth: Add DCB Kconfig
fb2c6c8 - mmc: sdhci-of-esdhc: fix the mmc error after sleep on ls1046ardb
cfb3407 - crypto: caam/qi2 - fix descriptors, keys DMA mapping direction
e4bcc88 - crypto: caam/qi2 - fix DMA API leaks for multiple setkey() calls
0448ead - crypto: caam/qi2 - move flc_dma out of caam_flc struct
1f4382d - crypto: caam/qi2 - don't copy ablkcipher keys
1e2a992 - crypto: caam - constify key data
f77bb75 - dma: fsl-qdma: add qDMA big endian support
95084ac - dma: ls1021a: fix qdma node to dtsi
6f6972a - staging: fsl-dpaa2/eth: defer probe if no mc portal is found
21bdda4 - staging: fsl-dpaa2/eth: Remove unused FD field
01217dc - staging: fsl-dpaa2/eth: Use napi_consume_skb()
6372197 - staging: fsl-dpaa2/eth: Don't yield the cpu unless necessary
b340142 - staging: fsl-dpaa2/eth: Don't include HH_DATA_MOD in needed_headroom
d2c55fe - staging: fsl-dpaa2/eth: Update Rx headroom computation
6a91fe0 - staging: fsl-dpaa2/eth: Don't account SWA in tx_data_offset
660ad84 - staging: fsl-dpaa2/eth: Add buffer count to channel stats
7cc6c44 - staging: fsl-dpaa2/eth: Fix NAPI initialization
0f10e8d - staging: fsl-dpaa2/eth: Account for Rx FD buffers on error path
d567182 - staging: fsl-dpaa2/eth: Fix potential endless loop
e11bc97 - usb: fsl: Fix compilation error
e1e457f - fsl/usb: Workarourd for USB erratum-A005697
Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com>
Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com>
Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com>
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-kernel')
-rw-r--r-- | recipes-kernel/linux/linux-qoriq_4.9.bb | 2 |
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-kernel/linux/linux-qoriq_4.9.bb b/recipes-kernel/linux/linux-qoriq_4.9.bb index 52bef923..3e058c21 100644 --- a/recipes-kernel/linux/linux-qoriq_4.9.bb +++ b/recipes-kernel/linux/linux-qoriq_4.9.bb | |||
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7" | |||
8 | 8 | ||
9 | SRC_URI = "git://github.com/qoriq-open-source/linux.git;nobranch=1 \ | 9 | SRC_URI = "git://github.com/qoriq-open-source/linux.git;nobranch=1 \ |
10 | " | 10 | " |
11 | SRCREV = "b226445f42e0acc83db095a267bc003fcc56653b" | 11 | SRCREV = "acfe4402df0a226d2036041ceef84bbcd775554a" |
12 | 12 | ||
13 | S = "${WORKDIR}/git" | 13 | S = "${WORKDIR}/git" |
14 | 14 | ||