summaryrefslogtreecommitdiffstats
path: root/recipes-extended
diff options
context:
space:
mode:
authorTing Liu <ting.liu@nxp.com>2020-04-11 22:41:55 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2020-04-20 16:17:28 -0300
commitb540a9a587eca2639a9bb5d30b835f9f2efcb9ce (patch)
treec6bf72211c8b518762c33be0fd91b462dd10a4bf /recipes-extended
parent7360e465f625ef4d1e178818dd29cf0907ccb8bb (diff)
downloadmeta-freescale-b540a9a587eca2639a9bb5d30b835f9f2efcb9ce.tar.gz
hyperrelay: rm as it is not maintained now
Signed-off-by: Ting Liu <ting.liu@nxp.com>
Diffstat (limited to 'recipes-extended')
-rw-r--r--recipes-extended/hyperrelay/hyperrelay_git.bb36
1 files changed, 0 insertions, 36 deletions
diff --git a/recipes-extended/hyperrelay/hyperrelay_git.bb b/recipes-extended/hyperrelay/hyperrelay_git.bb
deleted file mode 100644
index 29056c55..00000000
--- a/recipes-extended/hyperrelay/hyperrelay_git.bb
+++ /dev/null
@@ -1,36 +0,0 @@
1DESCRIPTION = "Userspace proxy agent for Code Warrrior HyperTrk"
2LICENSE = "Freescale-EULA"
3LIC_FILES_CHKSUM = "file://EULA;md5=c9ae442cf1f9dd6c13dfad64b0ffe73f"
4
5inherit fsl-eula-unpack
6
7SRC_URI = "git://git.freescale.com/ppc/sdk/hyperrelay.git;fsl-eula=true;branch=sdk-v2.0.x"
8SRCREV = "925af97359c2b86399561f1f97f2cb6ca0ccd344"
9
10S = "${WORKDIR}/git"
11
12CFLAGS += "\
13 -Wall \
14 -Wundef \
15 -Wstrict-prototypes \
16 -Wno-trigraphs \
17 -fno-strict-aliasing \
18 -fno-common \
19 -O2 \
20 -g \
21 -fmessage-length=0 \
22 -MMD \
23 -MP \
24 -MF"$(@:%.o=%.d)" -MT"$(@:%.o=%.d)" \
25"
26
27LDFLAGS_prepend = " -lpthread "
28
29do_install() {
30 install -d ${D}${bindir}
31 oe_runmake install DESTDIR=${D}
32}
33
34COMPATIBLE_MACHINE = "(qoriq-ppc)"
35PACKAGE_ARCH = "${MACHINE_SOCARCH}"
36INSANE_SKIP_${PN} = "ldflags"