summaryrefslogtreecommitdiffstats
path: root/recipes-extended/web-sysmon/web-sysmon_git.bb
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2015-07-23 16:02:25 -0300
committerOtavio Salvador <otavio@ossystems.com.br>2015-07-28 23:26:59 -0300
commit6a868a671472d454b407a165fc31c5f7dfe783c6 (patch)
tree7bd2ab13a04d14215264cc992501970cacfb20ef /recipes-extended/web-sysmon/web-sysmon_git.bb
parent62e212fe4812a6c726df4ac8e77d4a77e0e54247 (diff)
downloadmeta-freescale-6a868a671472d454b407a165fc31c5f7dfe783c6.tar.gz
Move meta-fsl-ppc content to layer root
This commit is just a rename of all contents of meta-fsl-ppc subdirectory to this layer's root, merging the contents of common files, subsequent changes are based on top of that. Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-extended/web-sysmon/web-sysmon_git.bb')
-rw-r--r--recipes-extended/web-sysmon/web-sysmon_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes-extended/web-sysmon/web-sysmon_git.bb b/recipes-extended/web-sysmon/web-sysmon_git.bb
new file mode 100644
index 00000000..84f60d51
--- /dev/null
+++ b/recipes-extended/web-sysmon/web-sysmon_git.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Web System Monitor Files"
2SECTION = "web-sysmon"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
5
6SRC_URI = "git://git.freescale.com/ppc/sdk/web-sysmon-dev.git;nobranch=1"
7SRCREV = "8d0c6eca1113832fabe917fd0cb25abe2d4d7157"
8
9inherit update-rc.d
10
11S = "${WORKDIR}/git"
12
13RDEPENDS_${PN} = "lighttpd"
14
15EXTRA_OEMAKE += "D=${D}"
16do_install () {
17 oe_runmake install
18}
19
20FILES_${PN} += "/"
21
22INITSCRIPT_NAME = "web-sysmon.sh"
23INITSCRIPT_PARAMS = "defaults 99 20"