summaryrefslogtreecommitdiffstats
path: root/recipes-dpaa2
diff options
context:
space:
mode:
authorChunrong Guo <chunrong.guo@nxp.com>2017-10-19 16:31:30 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2017-10-28 11:39:37 -0200
commit95c0a4b993bc1ebad4cbfd655e57ad83e30e1d4d (patch)
tree8274fbc735d32444db92c95e1c4897b729980fc2 /recipes-dpaa2
parentac5f923eda44d26c666adcbfc09bff6a29edb40a (diff)
downloadmeta-freescale-95c0a4b993bc1ebad4cbfd655e57ad83e30e1d4d.tar.gz
dpl-examples: install dtb files in custom folder
* fix missing dtb files in custom path Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-dpaa2')
-rw-r--r--recipes-dpaa2/dpl-examples/dpl-examples_git.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-dpaa2/dpl-examples/dpl-examples_git.bb b/recipes-dpaa2/dpl-examples/dpl-examples_git.bb
index 9991d402..6ec067d6 100644
--- a/recipes-dpaa2/dpl-examples/dpl-examples_git.bb
+++ b/recipes-dpaa2/dpl-examples/dpl-examples_git.bb
@@ -17,11 +17,13 @@ REGLEX_ls1088a = "ls1088a"
17do_install () { 17do_install () {
18 install -d ${D}/boot 18 install -d ${D}/boot
19 install -m 644 ${S}/${REGLEX}/RDB/*.dtb ${D}/boot 19 install -m 644 ${S}/${REGLEX}/RDB/*.dtb ${D}/boot
20 install -m 644 ${S}/${REGLEX}/RDB/custom/*.dtb ${D}/boot
20} 21}
21 22
22do_deploy () { 23do_deploy () {
23 install -d ${DEPLOYDIR}/dpl-examples 24 install -d ${DEPLOYDIR}/dpl-examples
24 install -m 644 ${S}/${REGLEX}/RDB/*.dtb ${DEPLOYDIR}/dpl-examples 25 install -m 644 ${S}/${REGLEX}/RDB/*.dtb ${DEPLOYDIR}/dpl-examples
26 install -m 644 ${S}/${REGLEX}/RDB/custom/*.dtb ${DEPLOYDIR}/dpl-examples
25} 27}
26addtask deploy before do_build after do_install 28addtask deploy before do_build after do_install
27 29