diff options
author | Chunrong Guo <chunrong.guo@nxp.com> | 2017-08-30 17:28:20 +0800 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2017-08-30 10:08:09 -0300 |
commit | 1f1d3596cae5617c697a859dd81696426c17e0bc (patch) | |
tree | 6f0871cfe93cb261be58140c42dda98d88e88c22 /recipes-devtools/qemu/qemu-qoriq | |
parent | 477be61b278213bc536ccda149f0c97a83b8cc76 (diff) | |
download | meta-freescale-1f1d3596cae5617c697a859dd81696426c17e0bc.tar.gz |
qemu-qoriq: remove
This pkg will not be supported anymore.
Signed-off-by: Chunrong Guo <B40290@freescale.com>
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-devtools/qemu/qemu-qoriq')
-rw-r--r-- | recipes-devtools/qemu/qemu-qoriq/add-ptest-in-makefile.patch | 29 | ||||
-rw-r--r-- | recipes-devtools/qemu/qemu-qoriq/run-ptest | 8 |
2 files changed, 0 insertions, 37 deletions
diff --git a/recipes-devtools/qemu/qemu-qoriq/add-ptest-in-makefile.patch b/recipes-devtools/qemu/qemu-qoriq/add-ptest-in-makefile.patch deleted file mode 100644 index a99f7209..00000000 --- a/recipes-devtools/qemu/qemu-qoriq/add-ptest-in-makefile.patch +++ /dev/null | |||
@@ -1,29 +0,0 @@ | |||
1 | Upstream-Status: Pending | ||
2 | |||
3 | Add subpackage -ptest which runs all unit test cases for qemu. | ||
4 | |||
5 | Signed-off-by: Kai Kang <kai.kang@windriver.com> | ||
6 | --- | ||
7 | tests/Makefile | 10 ++++++++++ | ||
8 | 1 file changed, 10 insertions(+) | ||
9 | |||
10 | diff --git a/tests/Makefile b/tests/Makefile | ||
11 | index 88f7105..3f40b4b 100644 | ||
12 | --- a/tests/Makefile | ||
13 | +++ b/tests/Makefile | ||
14 | @@ -405,3 +405,12 @@ all: $(QEMU_IOTESTS_HELPERS-y) | ||
15 | |||
16 | -include $(wildcard tests/*.d) | ||
17 | -include $(wildcard tests/libqos/*.d) | ||
18 | + | ||
19 | +buildtest-TESTS: $(check-unit-y) | ||
20 | + | ||
21 | +runtest-TESTS: | ||
22 | + for f in $(check-unit-y); do \ | ||
23 | + nf=$$(echo $$f | sed 's/tests\//\.\//g'); \ | ||
24 | + $$nf; \ | ||
25 | + done | ||
26 | + | ||
27 | -- | ||
28 | 1.7.9.5 | ||
29 | |||
diff --git a/recipes-devtools/qemu/qemu-qoriq/run-ptest b/recipes-devtools/qemu/qemu-qoriq/run-ptest deleted file mode 100644 index f4b8e97e..00000000 --- a/recipes-devtools/qemu/qemu-qoriq/run-ptest +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | #!/bin/sh | ||
2 | # | ||
3 | #This script is used to run qemu test suites | ||
4 | ptestdir=$(pwd) | ||
5 | cd tests | ||
6 | |||
7 | export SRC_PATH=$ptestdir | ||
8 | make -k runtest-TESTS | sed '/: OK/ s/^/PASS: /g' | ||