summaryrefslogtreecommitdiffstats
path: root/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
diff options
context:
space:
mode:
authorZhenhua Luo <zhenhua.luo@nxp.com>2016-06-14 11:54:47 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2016-06-23 10:49:15 -0300
commit21b9f1e354d9df1b9a7381d4c11de42157eff2c0 (patch)
treed09472fbe26c75a05893654a2ec530898bc67532 /recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
parent84bda66788bb25b9c100c5384ad296450aaabe22 (diff)
downloadmeta-freescale-21b9f1e354d9df1b9a7381d4c11de42157eff2c0.tar.gz
Move some recipes to dynamic-layers folder
The following packages depend on extend Yocto community layers, move related recipes to dynamic-layers. * ipsec-demo asf fmc usdpaa-apps web-sysmon Signed-off-by: Zhenhua Luo <zhenhua.luo@nxp.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb')
-rw-r--r--recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb23
1 files changed, 0 insertions, 23 deletions
diff --git a/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb b/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
deleted file mode 100644
index f29c375a..00000000
--- a/recipes-connectivity/ipsec-demo/ipsec-demo_0.1.bb
+++ /dev/null
@@ -1,23 +0,0 @@
1SUMMARY = "Scripts and configuration files for ipsec demo"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
4
5RDEPENDS_${PN} = "ipsec-tools bash"
6
7inherit allarch
8
9SRC_URI = "file://test_setkey"
10
11S = "${WORKDIR}"
12
13do_configure[noexec] = "1"
14do_compile[noexec] = "1"
15
16do_install(){
17 install -d ${D}${datadir}
18 cp -a ${WORKDIR}/test_setkey ${D}${datadir}/
19 chown -R root:root ${D}${datadir}/test_setkey
20}
21
22FILES_${PN} = "${datadir}/*"
23COMPATIBLE_MACHINE = "(qoriq)"