diff options
author | Tom Hochstein <tom.hochstein@nxp.com> | 2021-05-21 16:31:27 -0500 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2021-05-21 19:16:45 -0300 |
commit | 5dba941277fce453198bb14aef13116675e2629f (patch) | |
tree | e3b20f9cd49c9720d0b1e0c7de1a8c0c17887a7d /recipes-bsp | |
parent | 3990edc9373a6413528e9357e905f5bcadbfc70d (diff) | |
download | meta-freescale-5dba941277fce453198bb14aef13116675e2629f.tar.gz |
Drop overrides for i.MX 8DXL Phantom MEK
The i.MX 8DXL Phantom MEK will never be released, so drop the overrides
that have crept into the meta-data.
Signed-off-by: Tom Hochstein <tom.hochstein@nxp.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r-- | recipes-bsp/imx-sc-firmware/imx-sc-firmware_1.7.1.bb | 3 | ||||
-rw-r--r-- | recipes-bsp/imx-seco/imx-seco-libs_git.bb | 2 | ||||
-rw-r--r-- | recipes-bsp/imx-seco/imx-seco_3.7.5.bb | 2 |
3 files changed, 3 insertions, 4 deletions
diff --git a/recipes-bsp/imx-sc-firmware/imx-sc-firmware_1.7.1.bb b/recipes-bsp/imx-sc-firmware/imx-sc-firmware_1.7.1.bb index ade228d0..bd69f6ea 100644 --- a/recipes-bsp/imx-sc-firmware/imx-sc-firmware_1.7.1.bb +++ b/recipes-bsp/imx-sc-firmware/imx-sc-firmware_1.7.1.bb | |||
@@ -17,7 +17,6 @@ BOARD_TYPE ?= "mek" | |||
17 | SC_FIRMWARE_NAME ?= "INVALID" | 17 | SC_FIRMWARE_NAME ?= "INVALID" |
18 | SC_FIRMWARE_NAME_mx8qm = "mx8qm-${BOARD_TYPE}-scfw-tcm.bin" | 18 | SC_FIRMWARE_NAME_mx8qm = "mx8qm-${BOARD_TYPE}-scfw-tcm.bin" |
19 | SC_FIRMWARE_NAME_mx8qxp = "mx8qx-${BOARD_TYPE}-scfw-tcm.bin" | 19 | SC_FIRMWARE_NAME_mx8qxp = "mx8qx-${BOARD_TYPE}-scfw-tcm.bin" |
20 | SC_FIRMWARE_NAME_mx8phantomdxl = "mx8dxl-phantom-${BOARD_TYPE}-scfw-tcm.bin" | ||
21 | SC_FIRMWARE_NAME_mx8dxl = "mx8dxl-${BOARD_TYPE}-scfw-tcm.bin" | 20 | SC_FIRMWARE_NAME_mx8dxl = "mx8dxl-${BOARD_TYPE}-scfw-tcm.bin" |
22 | SC_FIRMWARE_NAME_mx8dx = "mx8dx-${BOARD_TYPE}-scfw-tcm.bin" | 21 | SC_FIRMWARE_NAME_mx8dx = "mx8dx-${BOARD_TYPE}-scfw-tcm.bin" |
23 | 22 | ||
@@ -39,4 +38,4 @@ INHIBIT_PACKAGE_STRIP = "1" | |||
39 | INHIBIT_PACKAGE_DEBUG_SPLIT = "1" | 38 | INHIBIT_PACKAGE_DEBUG_SPLIT = "1" |
40 | PACKAGE_ARCH = "${MACHINE_ARCH}" | 39 | PACKAGE_ARCH = "${MACHINE_ARCH}" |
41 | 40 | ||
42 | COMPATIBLE_MACHINE = "(mx8qm|mx8qxp|mx8phantomdxl|mx8dxl|mx8dx)" | 41 | COMPATIBLE_MACHINE = "(mx8qm|mx8qxp|mx8dxl|mx8dx)" |
diff --git a/recipes-bsp/imx-seco/imx-seco-libs_git.bb b/recipes-bsp/imx-seco/imx-seco-libs_git.bb index e6b52abe..af51529b 100644 --- a/recipes-bsp/imx-seco/imx-seco-libs_git.bb +++ b/recipes-bsp/imx-seco/imx-seco-libs_git.bb | |||
@@ -21,4 +21,4 @@ do_install () { | |||
21 | oe_runmake DESTDIR=${D} install | 21 | oe_runmake DESTDIR=${D} install |
22 | } | 22 | } |
23 | 23 | ||
24 | COMPATIBLE_MACHINE = "(mx8qm|mx8qxp|mx8phantomdxl|mx8dxl|mx8dx)" | 24 | COMPATIBLE_MACHINE = "(mx8qm|mx8qxp|mx8dxl|mx8dx)" |
diff --git a/recipes-bsp/imx-seco/imx-seco_3.7.5.bb b/recipes-bsp/imx-seco/imx-seco_3.7.5.bb index 7b9c4c98..c3d86e7a 100644 --- a/recipes-bsp/imx-seco/imx-seco_3.7.5.bb +++ b/recipes-bsp/imx-seco/imx-seco_3.7.5.bb | |||
@@ -23,4 +23,4 @@ do_deploy () { | |||
23 | install -m 0644 ${S}/firmware/seco/${SECO_FIRMWARE_NAME} ${DEPLOYDIR} | 23 | install -m 0644 ${S}/firmware/seco/${SECO_FIRMWARE_NAME} ${DEPLOYDIR} |
24 | } | 24 | } |
25 | 25 | ||
26 | COMPATIBLE_MACHINE = "(mx8qm|mx8qxp|mx8phantomdxl|mx8dxl|mx8dx)" | 26 | COMPATIBLE_MACHINE = "(mx8qm|mx8qxp|mx8dxl|mx8dx)" |