summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/qe-ucode
diff options
context:
space:
mode:
authorFabio Berton <fabio.berton@ossystems.com.br>2016-11-10 15:23:19 -0200
committerOtavio Salvador <otavio@ossystems.com.br>2016-11-14 14:10:38 -0200
commit7db3ad7e6d847c38102e417320dbfdfba9758db2 (patch)
treefcd8426b08db4fee51d976a0898e362a71477324 /recipes-bsp/qe-ucode
parente9d8f4f608220f986708d4ca2bfdec55e2f680da (diff)
downloadmeta-freescale-7db3ad7e6d847c38102e417320dbfdfba9758db2.tar.gz
qe-ucode: Add B variable to SOURCE parameter in install command
Signed-off-by: Fabio Berton <fabio.berton@ossystems.com.br> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-bsp/qe-ucode')
-rw-r--r--recipes-bsp/qe-ucode/qe-ucode_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/qe-ucode/qe-ucode_git.bb b/recipes-bsp/qe-ucode/qe-ucode_git.bb
index 8029df5b..d82f7320 100644
--- a/recipes-bsp/qe-ucode/qe-ucode_git.bb
+++ b/recipes-bsp/qe-ucode/qe-ucode_git.bb
@@ -21,12 +21,12 @@ python () {
21 21
22do_install () { 22do_install () {
23 install -d ${D}/boot 23 install -d ${D}/boot
24 install -m 644 ${QE_UCODE} ${D}/boot 24 install -m 644 ${B}/${QE_UCODE} ${D}/boot
25} 25}
26 26
27do_deploy () { 27do_deploy () {
28 install -d ${DEPLOYDIR}/boot 28 install -d ${DEPLOYDIR}/boot
29 install -m 644 ${QE_UCODE} ${DEPLOYDIR}/boot 29 install -m 644 ${B}/${QE_UCODE} ${DEPLOYDIR}/boot
30} 30}
31addtask deploy before do_build after do_install 31addtask deploy before do_build after do_install
32 32