diff options
author | Khem Raj <raj.khem@gmail.com> | 2018-12-05 21:31:28 -0800 |
---|---|---|
committer | Khem Raj <raj.khem@gmail.com> | 2018-12-05 21:31:28 -0800 |
commit | bbd87d34280a7a66f9bb88dfda4e94519f663173 (patch) | |
tree | e86e92ee6a2855b4d7525c51f73e9e36b401c702 /recipes-bsp/qe-ucode | |
parent | 15a354ee592866a61a893562760ef84bf8fe5e4d (diff) | |
download | meta-freescale-bbd87d34280a7a66f9bb88dfda4e94519f663173.tar.gz |
qe-ucode: Fix python indentation as per OE-Core style guidelines
Fixes parsing warnings e.g.
qe-ucode_git.bb: python should use 4 spaces indentation, but found tabs in qe-ucode_git.bb, line 14
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes-bsp/qe-ucode')
-rw-r--r-- | recipes-bsp/qe-ucode/qe-ucode_git.bb | 12 |
1 files changed, 6 insertions, 6 deletions
diff --git a/recipes-bsp/qe-ucode/qe-ucode_git.bb b/recipes-bsp/qe-ucode/qe-ucode_git.bb index fadd9300..8239fc49 100644 --- a/recipes-bsp/qe-ucode/qe-ucode_git.bb +++ b/recipes-bsp/qe-ucode/qe-ucode_git.bb | |||
@@ -11,12 +11,12 @@ SRCREV= "57401f6dff6507055558eaa6838116baa8a2fd46" | |||
11 | S = "${WORKDIR}/git" | 11 | S = "${WORKDIR}/git" |
12 | 12 | ||
13 | python () { | 13 | python () { |
14 | if not d.getVar("QE_UCODE", True): | 14 | if not d.getVar("QE_UCODE", True): |
15 | PN = d.getVar("PN", True) | 15 | PN = d.getVar("PN", True) |
16 | FILE = os.path.basename(d.getVar("FILE", True)) | 16 | FILE = os.path.basename(d.getVar("FILE", True)) |
17 | bb.debug(1, "To build %s, see %s for instructions on \ | 17 | bb.debug(1, "To build %s, see %s for instructions on \ |
18 | setting up your qe-ucode" % (PN, FILE)) | 18 | setting up your qe-ucode" % (PN, FILE)) |
19 | raise bb.parse.SkipRecipe("because QE_UCODE is not set") | 19 | raise bb.parse.SkipRecipe("because QE_UCODE is not set") |
20 | } | 20 | } |
21 | 21 | ||
22 | do_install () { | 22 | do_install () { |