summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb
diff options
context:
space:
mode:
authorZhenhua Luo <zhenhua.luo@freescale.com>2015-08-28 18:36:40 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2016-04-19 15:03:16 -0300
commit2caad00cc8768c15111665c23aa24916d4ccd5d1 (patch)
tree64b4c7c3820e826382f39341fc9e146e4fdc02e5 /recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb
parent67df1cdca7fe5be0513d67e6abd45b973189ecfe (diff)
downloadmeta-freescale-2caad00cc8768c15111665c23aa24916d4ccd5d1.tar.gz
fsl-tlu: add recipe
The fsl-tlu package includes the TLU(Table Lookup Unit) test scripts and and configuration files. Signed-off-by: Zhenhua Luo <zhenhua.luo@freescale.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb')
-rw-r--r--recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb b/recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb
new file mode 100644
index 00000000..213e74a5
--- /dev/null
+++ b/recipes-bsp/fsl-tlu/fsl-tlu_1.0.0.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Freescale TLU(Table Lookup Unit) test package"
2DESCRIPTION = "This package includes the TLU(Table Lookup Unit) test scripts \
3and configuration files."
4
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=8a71d0475d08eee76d8b6d0c6dbec543"
7
8SRC_URI = "git://git.freescale.com/ppc/sdk/fsl-tlu.git;branch=master"
9SRCREV = "8837cce3c86b30c0931c319e9e1a8ca622ae5354"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${sbindir}/fsl_tlu
15 find . -type f -exec cp {} ${D}${sbindir}/fsl_tlu/ \;
16}
17
18COMPATIBLE_MACHINE = "(e500mc)"