summaryrefslogtreecommitdiffstats
path: root/meta-fsl-ppc
diff options
context:
space:
mode:
authorZhenhua Luo <zhenhua.luo@freescale.com>2015-01-09 10:41:54 +0800
committerZhenhua Luo <zhenhua.luo@freescale.com>2015-01-12 16:34:33 +0800
commit3e377f6b33ec471677aeccb450c4b84926c3130f (patch)
treec2d8b2efd7667dc352e7e2162cfc88547578c47a /meta-fsl-ppc
parent8362551c5d623b14825ad16b6f5d9a6c9ff6a675 (diff)
downloadmeta-freescale-3e377f6b33ec471677aeccb450c4b84926c3130f.tar.gz
cs4315-firmware: remove recipe
The source code of cs4315-firmware is not available in public git repo due to license issue, remove the recipe. Build error log: ERROR: Function failed: Fetcher failure for URL: 'git://git.freescale.com/ppc/sdk/firmware.git;nobranch=1'. Unable to fetch URL from any source. Signed-off-by: Zhenhua Luo <zhenhua.luo@freescale.com>
Diffstat (limited to 'meta-fsl-ppc')
-rw-r--r--meta-fsl-ppc/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb26
1 files changed, 0 insertions, 26 deletions
diff --git a/meta-fsl-ppc/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb b/meta-fsl-ppc/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb
deleted file mode 100644
index 153e8f85..00000000
--- a/meta-fsl-ppc/recipes-bsp/cs4315-firmware/cs4315-firmware_git.bb
+++ /dev/null
@@ -1,26 +0,0 @@
1DESCRIPTION = "Firmware image for the Cortina CS4315 PHY"
2LICENSE = "Cortina"
3LIC_FILES_CHKSUM = "file://Cortina-EULA;md5=ef3a0b9eaf40547d263a4f67040dc56e"
4
5inherit deploy
6
7SRC_URI = "git://git.freescale.com/ppc/sdk/firmware.git;nobranch=1"
8SRCREV = "ad5a3108f9ede39ea41fde18d4ac0cc7680cf650"
9
10S = "${WORKDIR}/git"
11
12do_install () {
13 install -d ${D}/boot
14 install -m 644 ${S}/cs4315-cs4340-PHY-ucode.txt ${D}/boot/
15}
16
17do_deploy () {
18 install -d ${DEPLOYDIR}/
19 install -m 644 ${S}/cs4315-cs4340-PHY-ucode.txt ${DEPLOYDIR}/
20}
21addtask deploy before do_build after do_install
22
23PACKAGES += "${PN}-image"
24FILES_${PN}-image += "/boot"
25COMPATIBLE_MACHINE = "(t2080rdb|t2080rdb-64b|t4240rdb|t4240rdb-64b)"
26ALLOW_EMPTY_${PN} = "1"