diff options
author | Otavio Salvador <otavio@ossystems.com.br> | 2015-10-28 11:04:12 -0200 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2016-04-19 15:03:21 -0300 |
commit | 0b21010405a84121a81ac4e3c089aa265840f8d5 (patch) | |
tree | 29d1c41d305e844f672c6ee2c9f0b7e7c94b82de | |
parent | ea910afe9401e406ebeede374d467cc3d35f647d (diff) | |
download | meta-freescale-0b21010405a84121a81ac4e3c089aa265840f8d5.tar.gz |
u-boot-fslc: Update to revision 23575d2
This includes the Congatec QMX6 SPL support which is targetting
inclusion for U-Boot 2016.01 release. The following patches are
included:
23575d2 cgtqmx6eval: Add DFU support
112dfb1 iomux-v3: Take MX6D in consideration for imx_iomux_v3_setup_pad()
bf2ca16 cgtqmx6eval: Add SPL support
3bce451 cgtqmx6eval: Add fastboot support
77b786a cgtqmx6eval: Use SPI NOR to store the environment
f6bc396 cgtqmx6eval: Add SPI NOR flash support
540baa3 spi: Add SPI NOR protection mechanism
6e057b9 spi: sf_ops: Add SPI protection mechanism from the kernel
3f150e4 powerpc: Remove __ilog2_u64 and ffs4 from bitops
2feb00c compat: Remove is_power_of_2() definition
254550e nios2: Use the generic bitops headers
7611cdc nds32: Use the generic bitops headers
f9bfea4 openrisc: Use the generic bitops headers
d2f21eb sparc: Use the generic bitops headers
fde093e sandbox: Use the generic bitops headers
ef582a7 sh: bitops: Use the generic bitops headers
d068eae blackfin: bitops: Use the generic bitops headers
37d32df m68k: bitops: Use the generic bitops headers
902775c4 x86: bitops: Use the generic bitops headers
6ab6bf2 ARM: bitops: Use the generic bitops headers
8324309 include: Add generic bitops headers
5054c77 include: Add log2 header from the kernel
Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
-rw-r--r-- | recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.10.bb | 2 | ||||
-rw-r--r-- | recipes-bsp/u-boot/u-boot-fslc_2015.10.bb | 2 |
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.10.bb b/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.10.bb index 5c4bba90..ecbf2a3e 100644 --- a/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.10.bb +++ b/recipes-bsp/u-boot/u-boot-fslc-mxsboot_2015.10.bb | |||
@@ -7,7 +7,7 @@ PROVIDES = "u-boot-mxsboot" | |||
7 | 7 | ||
8 | PV = "v2015.10+git${SRCPV}" | 8 | PV = "v2015.10+git${SRCPV}" |
9 | 9 | ||
10 | SRCREV = "a4338ecfb01cdbb06cc8772c84ef96ac4ce4ebbf" | 10 | SRCREV = "23575d2d1b958952c42348e4aee96969eab3e1f2" |
11 | SRCBRANCH = "2015.10+fslc" | 11 | SRCBRANCH = "2015.10+fslc" |
12 | 12 | ||
13 | SRC_URI = "git://github.com/Freescale/u-boot-fslc.git;branch=${SRCBRANCH}" | 13 | SRC_URI = "git://github.com/Freescale/u-boot-fslc.git;branch=${SRCBRANCH}" |
diff --git a/recipes-bsp/u-boot/u-boot-fslc_2015.10.bb b/recipes-bsp/u-boot/u-boot-fslc_2015.10.bb index db3455b2..ac763787 100644 --- a/recipes-bsp/u-boot/u-boot-fslc_2015.10.bb +++ b/recipes-bsp/u-boot/u-boot-fslc_2015.10.bb | |||
@@ -2,5 +2,5 @@ include u-boot-fslc.inc | |||
2 | 2 | ||
3 | PV = "v2015.10+git${SRCPV}" | 3 | PV = "v2015.10+git${SRCPV}" |
4 | 4 | ||
5 | SRCREV = "a4338ecfb01cdbb06cc8772c84ef96ac4ce4ebbf" | 5 | SRCREV = "23575d2d1b958952c42348e4aee96969eab3e1f2" |
6 | SRCBRANCH = "2015.10+fslc" | 6 | SRCBRANCH = "2015.10+fslc" |