summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Dimich <Chris.Dimich@boundarydevices.com>2021-02-15 23:10:57 -0800
committerOtavio Salvador <otavio@ossystems.com.br>2021-02-16 11:46:58 -0300
commitc7d908c5dfebb3a1ad19217268ec1a159998250b (patch)
tree58a80c3c7f82167052cd26c3674fa09229f1b5ef
parent148581622b1097123f0fdb905c3167d0d6d6f5b7 (diff)
downloadmeta-freescale-c7d908c5dfebb3a1ad19217268ec1a159998250b.tar.gz
kernel-module-isp-vvcam: add recipe
Signed-off-by: Chris Dimich <Chris.Dimich@boundarydevices.com>
-rw-r--r--recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.6.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.6.0.bb b/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.6.0.bb
new file mode 100644
index 00000000..5ab66e99
--- /dev/null
+++ b/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.6.0.bb
@@ -0,0 +1,17 @@
1# Copyright 2020 NXP
2
3DESCRIPTION = "Kernel loadable module for ISP"
4LICENSE = "GPLv2"
5LIC_FILES_CHKSUM = "file://${WORKDIR}/git/vvcam/LICENSE;md5=64381a6ea83b48c39fe524c85f65fb44"
6
7SRCBRANCH = "imx_5.4.70_2.3.0"
8ISP_KERNEL_SRC ?= "git://source.codeaurora.org/external/imx/isp-vvcam.git;protocol=https"
9
10SRC_URI = " \
11 ${ISP_KERNEL_SRC};branch=${SRCBRANCH} \
12"
13SRCREV = "9824e601d336bcef2dc6284ff3605e0b1d32d63d"
14
15S = "${WORKDIR}/git/vvcam/v4l2"
16
17inherit module