summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorStefan Agner <stefan.agner@toradex.com>2017-09-12 17:05:19 -0700
committerOtavio Salvador <otavio@ossystems.com.br>2017-09-21 17:57:41 -0300
commit2c6fb6cb7eacea124b027a21755c7e90a3a7c8b4 (patch)
tree5ebd6988628065b56a8291e829ca6490b72615d8
parent9c311b8822e321d6929567dde1696d4f89ad88ae (diff)
downloadmeta-freescale-2c6fb6cb7eacea124b027a21755c7e90a3a7c8b4.tar.gz
linux-fslc-imx: Bump revision to a73554d6a5e1
This merges the 4.1.43 stable release and includes the following change: - a73554d6a5e1 tools include: Add a __fallthrough statement Signed-off-by: Stefan Agner <stefan.agner@toradex.com> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
-rw-r--r--recipes-kernel/linux/linux-fslc-imx_4.1-2.0.x.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-kernel/linux/linux-fslc-imx_4.1-2.0.x.bb b/recipes-kernel/linux/linux-fslc-imx_4.1-2.0.x.bb
index 9013c82e..d3e68d47 100644
--- a/recipes-kernel/linux/linux-fslc-imx_4.1-2.0.x.bb
+++ b/recipes-kernel/linux/linux-fslc-imx_4.1-2.0.x.bb
@@ -11,6 +11,6 @@ include linux-fslc.inc
11PV .= "+git${SRCPV}" 11PV .= "+git${SRCPV}"
12 12
13SRCBRANCH = "4.1-2.0.x-imx" 13SRCBRANCH = "4.1-2.0.x-imx"
14SRCREV = "09845b886c1198c9461de424ffd95dde363324c1" 14SRCREV = "a73554d6a5e16f39cc7f116ee9ba202e8df809bc"
15 15
16COMPATIBLE_MACHINE = "(mx6|mx7)" 16COMPATIBLE_MACHINE = "(mx6|mx7)"