diff options
author | Tom Hochstein <tom.hochstein@nxp.com> | 2021-05-11 13:07:50 -0500 |
---|---|---|
committer | Otavio Salvador <otavio@ossystems.com.br> | 2021-05-11 16:04:52 -0300 |
commit | 7bfd1773f586a79be8abedf36e04c46b77c7c73c (patch) | |
tree | f6c6137273d704f89406a8a7b8290d38527648ee | |
parent | 03f63f44246b8e62f85dcad86c1afec92ceb8c08 (diff) | |
download | meta-freescale-7bfd1773f586a79be8abedf36e04c46b77c7c73c.tar.gz |
basler-camera, isp: Fix compatibility for 8M Plus only
The basler camera support is for 8M Plus SOC only.
Signed-off-by: Tom Hochstein <tom.hochstein@nxp.com>
-rw-r--r-- | recipes-bsp/isp-imx/basler-camera_4.2.2.11.0.bb | 2 | ||||
-rw-r--r-- | recipes-bsp/isp-imx/isp-imx_4.2.2.11.0.bb | 2 | ||||
-rw-r--r-- | recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb | 2 |
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-bsp/isp-imx/basler-camera_4.2.2.11.0.bb b/recipes-bsp/isp-imx/basler-camera_4.2.2.11.0.bb index 34f8427c..88cdd1c5 100644 --- a/recipes-bsp/isp-imx/basler-camera_4.2.2.11.0.bb +++ b/recipes-bsp/isp-imx/basler-camera_4.2.2.11.0.bb | |||
@@ -24,4 +24,4 @@ SYSTEMD_AUTO_ENABLE = "enable" | |||
24 | FILES_${PN} = "${libdir} /opt" | 24 | FILES_${PN} = "${libdir} /opt" |
25 | INSANE_SKIP_${PN} = "file-rdeps already-stripped" | 25 | INSANE_SKIP_${PN} = "file-rdeps already-stripped" |
26 | 26 | ||
27 | COMPATIBLE_MACHINE = "(imx|use-nxp-bsp)" | 27 | COMPATIBLE_MACHINE = "(mx8mp)" |
diff --git a/recipes-bsp/isp-imx/isp-imx_4.2.2.11.0.bb b/recipes-bsp/isp-imx/isp-imx_4.2.2.11.0.bb index d82fa07d..3d25229f 100644 --- a/recipes-bsp/isp-imx/isp-imx_4.2.2.11.0.bb +++ b/recipes-bsp/isp-imx/isp-imx_4.2.2.11.0.bb | |||
@@ -83,4 +83,4 @@ INSANE_SKIP_${PN} = "rpaths" | |||
83 | 83 | ||
84 | RDEPENDS_${PN} = "libdrm libpython3" | 84 | RDEPENDS_${PN} = "libdrm libpython3" |
85 | 85 | ||
86 | COMPATIBLE_MACHINE = "(imx|use-nxp-bsp)" | 86 | COMPATIBLE_MACHINE = "(mx8mp)" |
diff --git a/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb b/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb index 43a2b459..973cc51b 100644 --- a/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb +++ b/recipes-kernel/kernel-modules/kernel-module-isp-vvcam_4.2.2.11.0.bb | |||
@@ -16,4 +16,4 @@ S = "${WORKDIR}/git/vvcam/v4l2" | |||
16 | 16 | ||
17 | inherit module | 17 | inherit module |
18 | 18 | ||
19 | COMPATIBLE_MACHINE = "(imx|use-nxp-bsp)" | 19 | COMPATIBLE_MACHINE = "(mx8mp)" |