summaryrefslogtreecommitdiffstats
path: root/recipes-test/test-nohz-stability/test-nohz-stability.bb
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2014-10-10 03:19:52 +0200
committerTudor Florea <tudor.florea@enea.com>2014-10-10 03:19:52 +0200
commit7ac6af29202ec27dcdbf1ed5131a141be9958590 (patch)
treea20c0be935ea685b3b737471e691d39289c2333f /recipes-test/test-nohz-stability/test-nohz-stability.bb
downloadmeta-nohz-7ac6af29202ec27dcdbf1ed5131a141be9958590.tar.gz
initial commit for Enea Linux 4.0-140929daisy-140929
Migrated from the internal git server on the daisy-enea-point-release branch Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'recipes-test/test-nohz-stability/test-nohz-stability.bb')
-rw-r--r--recipes-test/test-nohz-stability/test-nohz-stability.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-test/test-nohz-stability/test-nohz-stability.bb b/recipes-test/test-nohz-stability/test-nohz-stability.bb
new file mode 100644
index 0000000..5c2405a
--- /dev/null
+++ b/recipes-test/test-nohz-stability/test-nohz-stability.bb
@@ -0,0 +1,21 @@
1
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
4INHIBIT_DEFAULT_DEPS = "1"
5
6SRC_URI = "file://${PN} \
7 "
8
9FILES_${PN} += "${bindir}/${PN}"
10
11RDEPENDS_${PN} = "ltp packagegroup-enea-rt-tools systest-runner"
12
13do_install () {
14 install -D ${WORKDIR}/${PN} ${D}${bindir}/${PN}
15}
16
17# Only a script, no need for patch, configure, compile or build
18do_patch[noexec] = "1"
19do_configure[noexec] = "1"
20do_compile[noexec] = "1"
21do_build[noexec] = "1"