summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux_3.0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux_3.0.6.bb')
-rw-r--r--recipes-kernel/linux/linux_3.0.6.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-kernel/linux/linux_3.0.6.bb b/recipes-kernel/linux/linux_3.0.6.bb
new file mode 100644
index 0000000..a283f77
--- /dev/null
+++ b/recipes-kernel/linux/linux_3.0.6.bb
@@ -0,0 +1,21 @@
1inherit kernel
2require recipes-kernel/linux/linux-dtb.inc
3
4DESCRIPTION = "linux v${PV} kernel"
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7"
7
8# For this kernel, the defconfig is included locally
9KERNEL_DEFCONFIG="${WORKDIR}/defconfig"
10
11KERNEL_FEATURES="cfg/localversion \
12 cfg/uio \
13 "
14
15STAGING_KERNEL_FEATURES="${KERNEL_FEATURES} cfg/debug"
16STAGING_KERNEL_FEATURES_append=" cfg/kprobes cfg/oprofile cfg/lttng"
17#STAGING_KERNEL_FEATURES_append_acp3448v2=""
18
19require linux-3.0.6.inc
20require staging-kernel.inc
21require pramfs-3.0.inc