summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-omap4_3.4.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-omap4_3.4.bbappend')
-rw-r--r--recipes-kernel/linux/linux-omap4_3.4.bbappend22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-kernel/linux/linux-omap4_3.4.bbappend b/recipes-kernel/linux/linux-omap4_3.4.bbappend
new file mode 100644
index 0000000..4ebd15b
--- /dev/null
+++ b/recipes-kernel/linux/linux-omap4_3.4.bbappend
@@ -0,0 +1,22 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
2
3SRC_URI += "file://fix_for_CVE-2013-2094.patch \
4 "
5
6KERNEL_FEATURES = " \
7 cfg/localversion \
8 cfg/with_modules \
9 cfg/embedded \
10 cfg/preempt \
11 cfg/root_nfs \
12 cfg/devtmpfs \
13 cfg/bootlogd \
14 cfg/mtd_tests \
15 cfg/ltp \
16 "
17
18KERNEL_DEFCONFIG = "${WORKDIR}/defconfig"
19
20STAGING_KERNEL_FEATURES = "${KERNEL_FEATURES} cfg/debug cfg/kprobes cfg/oprofile cfg/i2c cfg/lttngcfg/powertop cfg/latencytop cfg/systemtap cfg/kgdb"
21
22require recipes-kernel/linux/staging-kernel.inc