summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-intel_4.14.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-intel_4.14.bbappend')
-rw-r--r--recipes-kernel/linux/linux-intel_4.14.bbappend26
1 files changed, 0 insertions, 26 deletions
diff --git a/recipes-kernel/linux/linux-intel_4.14.bbappend b/recipes-kernel/linux/linux-intel_4.14.bbappend
deleted file mode 100644
index fe1f614..0000000
--- a/recipes-kernel/linux/linux-intel_4.14.bbappend
+++ /dev/null
@@ -1,26 +0,0 @@
1# look for files in the layer first
2FILESEXTRAPATHS_prepend := "${THISDIR}/linux-intel:"
3
4require recipes-kernel/linux/linux-deploy-kconfig.inc
5
6SRCREV_metaenea = "8ea21d43cbf695382a52ddbd7861dee09f8e92ef"
7KENEABRANCH = "intel-4.14"
8SRC_URI_append = " git://git@git.enea.com/linux/enea-kernel-cache.git;protocol=ssh;type=kmeta;name=metaenea;branch=${KENEABRANCH};destsuffix=enea-kernel-meta \
9 file://CVE-2018-16658.patch \
10 file://CVE-2018-14609.patch \
11 file://CVE-2018-14617.patch \
12 "
13
14KERNEL_FEATURES_append = " features/x2apic/x2apic.scc"
15
16# Debug tools support
17KERNEL_FEATURES_append = " features/debug/debug_kernel_y.scc"
18KERNEL_FEATURES_append = " features/kgdb/kgdb_y.scc"
19KERNEL_FEATURES_append = " features/lttng/lttng_y.scc"
20KERNEL_FEATURES_append = " features/latencytop/latencytop_y.scc"
21KERNEL_FEATURES_append = " features/perf/perf_y.scc"
22KERNEL_FEATURES_append = " features/systemtap/systemtap_y.scc"
23
24# Audio/video support
25KERNEL_FEATURES_append_corei7-64-intel-common = " features/drm/drm_y.scc"
26KERNEL_FEATURES_append_corei7-64-intel-common = " features/sound/sound_y.scc"