summaryrefslogtreecommitdiffstats
path: root/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel')
-rw-r--r--recipes-kernel/linux/linux-raspberrypi_4.9.bbappend10
1 files changed, 9 insertions, 1 deletions
diff --git a/recipes-kernel/linux/linux-raspberrypi_4.9.bbappend b/recipes-kernel/linux/linux-raspberrypi_4.9.bbappend
index 41e9c50..cfe3d0b 100644
--- a/recipes-kernel/linux/linux-raspberrypi_4.9.bbappend
+++ b/recipes-kernel/linux/linux-raspberrypi_4.9.bbappend
@@ -16,6 +16,14 @@ do_configure_prepend() {
16 cp ${B}/.config ${WORKDIR}/defconfig 16 cp ${B}/.config ${WORKDIR}/defconfig
17} 17}
18 18
19SRCREV_metaenea ?= "43e34f5a4b6e0f6e68c64525728412952add9c84" 19SRCREV_metaenea ?= "0992116a2cf5c7023bd96635c53739c920574f18"
20KENEABRANCH = "raspberrypi-4.9" 20KENEABRANCH = "raspberrypi-4.9"
21SRC_URI_append = " git://git@git.enea.com/linux/enea-kernel-cache.git;protocol=ssh;type=kmeta;name=metaenea;branch=${KENEABRANCH};destsuffix=enea-kernel-cache" 21SRC_URI_append = " git://git@git.enea.com/linux/enea-kernel-cache.git;protocol=ssh;type=kmeta;name=metaenea;branch=${KENEABRANCH};destsuffix=enea-kernel-cache"
22
23# Debug tools support
24KERNEL_FEATURES_append = " features/debug/debug_kernel_y.scc"
25KERNEL_FEATURES_append = " features/kgdb/kgdb_y.scc"
26KERNEL_FEATURES_append = " features/lttng/lttng_y.scc"
27KERNEL_FEATURES_append = " features/latencytop/latencytop_y.scc"
28KERNEL_FEATURES_append = " features/perf/perf_y.scc"
29KERNEL_FEATURES_append = " features/systemtap/systemtap_y.scc"