summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2020-05-25 15:43:45 +0200
committerAdrian Dudau <adrian.dudau@enea.com>2020-07-27 11:41:49 +0200
commit8c5eb21ec57e769f69c7d54ae684147df824cdb4 (patch)
tree3ba6eba726e9fd9675014f9726ca7194876a6218
parent8e8845a7479f486b0ff814a7cd99583ec0ac8230 (diff)
downloadmeta-el-nfv-access-8c5eb21ec57e769f69c7d54ae684147df824cdb4.tar.gz
Update layer dependencies to account for new layer names
Change-Id: I34619d8b8170a17a3281dc7e8162e88ca18d5c7d Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
-rw-r--r--README12
-rw-r--r--conf/layer.conf2
-rw-r--r--conf/template.atom-c3000/bblayers.conf.sample6
-rw-r--r--conf/template.qemux86-64-esdk/bblayers.conf.sample6
-rw-r--r--conf/template.qemux86-64/bblayers.conf.sample6
-rw-r--r--conf/template.xeon-d/bblayers.conf.sample6
6 files changed, 19 insertions, 19 deletions
diff --git a/README b/README
index 1c3c145..a43ff27 100644
--- a/README
+++ b/README
@@ -1,8 +1,8 @@
1meta-el-nfv-access 1meta-el-nfv-access
2=================================================================== 2===================================================================
3 3
4This layer contains distro customizations specific to the Enea Linux 4This layer contains distro customizations specific to the Enea NFV
5NFV Access platform releases. 5Access platform releases.
6 6
7Dependencies 7Dependencies
8============ 8============
@@ -12,11 +12,11 @@ This layer depends on:
12 URI: git://git.yoctoproject.org/poky 12 URI: git://git.yoctoproject.org/poky
13 branch: rocko 13 branch: rocko
14 14
15 URI: git://git.enea.com/linux/meta-el-common 15 URI: git://git.enea.com/linux/meta-nfv-access-common
16 branch: rocko 16 branch: master
17 17
18 URI: git://git.enea.com/linux/meta-enea-virtualization 18 URI: git://git.enea.com/linux/meta-enea-virtualization
19 branch: rocko 19 branch: master
20 20
21 21
22 22
@@ -58,7 +58,7 @@ other layers needed. e.g.:
58 BBLAYERS ?= " \ 58 BBLAYERS ?= " \
59 /path/to/yocto/meta \ 59 /path/to/yocto/meta \
60 /path/to/yocto/meta-poky \ 60 /path/to/yocto/meta-poky \
61 /path/to/yocto/meta-el-common \ 61 /path/to/yocto/meta-nfv-access-common \
62 /path/to/yocto/meta-enea-virtualization \ 62 /path/to/yocto/meta-enea-virtualization \
63 /path/to/yocto/meta-el-nfv-access \ 63 /path/to/yocto/meta-el-nfv-access \
64 " 64 "
diff --git a/conf/layer.conf b/conf/layer.conf
index acd26f0..7fec7c8 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -10,4 +10,4 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \
10BBFILE_COLLECTIONS += "el-nfv-access" 10BBFILE_COLLECTIONS += "el-nfv-access"
11BBFILE_PATTERN_el-nfv-access = "^${LAYERDIR}/" 11BBFILE_PATTERN_el-nfv-access = "^${LAYERDIR}/"
12BBFILE_PRIORITY_el-nfv-access = "7" 12BBFILE_PRIORITY_el-nfv-access = "7"
13LAYERDEPENDS_el-nfv-access = "el-common enea-virtualization" 13LAYERDEPENDS_el-nfv-access = "nfv-access-common enea-virtualization"
diff --git a/conf/template.atom-c3000/bblayers.conf.sample b/conf/template.atom-c3000/bblayers.conf.sample
index d8b8fc3..71c77cc 100644
--- a/conf/template.atom-c3000/bblayers.conf.sample
+++ b/conf/template.atom-c3000/bblayers.conf.sample
@@ -10,11 +10,11 @@ BBLAYERS ?= " \
10 ##OEROOT##/meta-poky \ 10 ##OEROOT##/meta-poky \
11 ##OEROOT##/meta-intel \ 11 ##OEROOT##/meta-intel \
12 ##OEROOT##/meta-dpdk \ 12 ##OEROOT##/meta-dpdk \
13 ##OEROOT##/meta-enea-bsp-common \ 13 ##OEROOT##/meta-nfv-access-bsp-common \
14 ##OEROOT##/meta-enea-bsp-x86 \ 14 ##OEROOT##/meta-nfv-access-bsp-x86 \
15 ##OEROOT##/meta-virtualization \ 15 ##OEROOT##/meta-virtualization \
16 ##OEROOT##/meta-enea-virtualization \ 16 ##OEROOT##/meta-enea-virtualization \
17 ##OEROOT##/meta-el-common \ 17 ##OEROOT##/meta-nfv-access-common \
18 ##OEROOT##/meta-el-nfv-access \ 18 ##OEROOT##/meta-el-nfv-access \
19 ##OEROOT##/meta-openembedded/meta-oe \ 19 ##OEROOT##/meta-openembedded/meta-oe \
20 ##OEROOT##/meta-openembedded/meta-networking \ 20 ##OEROOT##/meta-openembedded/meta-networking \
diff --git a/conf/template.qemux86-64-esdk/bblayers.conf.sample b/conf/template.qemux86-64-esdk/bblayers.conf.sample
index 6ebc094..3a39c06 100644
--- a/conf/template.qemux86-64-esdk/bblayers.conf.sample
+++ b/conf/template.qemux86-64-esdk/bblayers.conf.sample
@@ -9,10 +9,10 @@ BBLAYERS ?= " \
9 ##OEROOT##/meta \ 9 ##OEROOT##/meta \
10 ##OEROOT##/meta-poky \ 10 ##OEROOT##/meta-poky \
11 ##OEROOT##/meta-intel \ 11 ##OEROOT##/meta-intel \
12 ##OEROOT##/meta-enea-bsp-common \ 12 ##OEROOT##/meta-nfv-access-bsp-common \
13 ##OEROOT##/meta-enea-bsp-x86 \ 13 ##OEROOT##/meta-nfv-access-bsp-x86 \
14 ##OEROOT##/meta-virtualization \ 14 ##OEROOT##/meta-virtualization \
15 ##OEROOT##/meta-el-common \ 15 ##OEROOT##/meta-nfv-access-common \
16 ##OEROOT##/meta-el-nfv-access \ 16 ##OEROOT##/meta-el-nfv-access \
17 ##OEROOT##/meta-openembedded/meta-oe \ 17 ##OEROOT##/meta-openembedded/meta-oe \
18 ##OEROOT##/meta-openembedded/meta-networking \ 18 ##OEROOT##/meta-openembedded/meta-networking \
diff --git a/conf/template.qemux86-64/bblayers.conf.sample b/conf/template.qemux86-64/bblayers.conf.sample
index ab8f222..ea5510a 100644
--- a/conf/template.qemux86-64/bblayers.conf.sample
+++ b/conf/template.qemux86-64/bblayers.conf.sample
@@ -10,11 +10,11 @@ BBLAYERS ?= " \
10 ##OEROOT##/meta-poky \ 10 ##OEROOT##/meta-poky \
11 ##OEROOT##/meta-intel \ 11 ##OEROOT##/meta-intel \
12 ##OEROOT##/meta-dpdk \ 12 ##OEROOT##/meta-dpdk \
13 ##OEROOT##/meta-enea-bsp-common \ 13 ##OEROOT##/meta-nfv-access-bsp-common \
14 ##OEROOT##/meta-enea-bsp-x86 \ 14 ##OEROOT##/meta-nfv-access-bsp-x86 \
15 ##OEROOT##/meta-virtualization \ 15 ##OEROOT##/meta-virtualization \
16 ##OEROOT##/meta-enea-virtualization \ 16 ##OEROOT##/meta-enea-virtualization \
17 ##OEROOT##/meta-el-common \ 17 ##OEROOT##/meta-nfv-access-common \
18 ##OEROOT##/meta-el-nfv-access \ 18 ##OEROOT##/meta-el-nfv-access \
19 ##OEROOT##/meta-openembedded/meta-oe \ 19 ##OEROOT##/meta-openembedded/meta-oe \
20 ##OEROOT##/meta-openembedded/meta-networking \ 20 ##OEROOT##/meta-openembedded/meta-networking \
diff --git a/conf/template.xeon-d/bblayers.conf.sample b/conf/template.xeon-d/bblayers.conf.sample
index d8b8fc3..71c77cc 100644
--- a/conf/template.xeon-d/bblayers.conf.sample
+++ b/conf/template.xeon-d/bblayers.conf.sample
@@ -10,11 +10,11 @@ BBLAYERS ?= " \
10 ##OEROOT##/meta-poky \ 10 ##OEROOT##/meta-poky \
11 ##OEROOT##/meta-intel \ 11 ##OEROOT##/meta-intel \
12 ##OEROOT##/meta-dpdk \ 12 ##OEROOT##/meta-dpdk \
13 ##OEROOT##/meta-enea-bsp-common \ 13 ##OEROOT##/meta-nfv-access-bsp-common \
14 ##OEROOT##/meta-enea-bsp-x86 \ 14 ##OEROOT##/meta-nfv-access-bsp-x86 \
15 ##OEROOT##/meta-virtualization \ 15 ##OEROOT##/meta-virtualization \
16 ##OEROOT##/meta-enea-virtualization \ 16 ##OEROOT##/meta-enea-virtualization \
17 ##OEROOT##/meta-el-common \ 17 ##OEROOT##/meta-nfv-access-common \
18 ##OEROOT##/meta-el-nfv-access \ 18 ##OEROOT##/meta-el-nfv-access \
19 ##OEROOT##/meta-openembedded/meta-oe \ 19 ##OEROOT##/meta-openembedded/meta-oe \
20 ##OEROOT##/meta-openembedded/meta-networking \ 20 ##OEROOT##/meta-openembedded/meta-networking \