summaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-django-compressor_1.3.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-django-compressor_1.3.bb b/meta-openstack/recipes-devtools/python/python-django-compressor_1.3.bb
new file mode 100644
index 0000000..e5ae32e
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-django-compressor_1.3.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Compresses linked and inline JavaScript or CSS into single cached files."
2HOMEPAGE = "http://django-compressor.readthedocs.org/en/latest/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=005b23b510258ab60c075b1623eafd14"
6
7PR = "r0"
8SRCNAME = "django_compressor"
9
10SRC_URI = "https://pypi.python.org/packages/source/d/${SRCNAME}/${SRCNAME}-${PV}.tar.gz \
11"
12
13SRC_URI[md5sum] = "da8ee3c5908d648ded03dfe996499b15"
14SRC_URI[sha256sum] = "66ff1a845a6c1b16c4cf552ee3d746033979e46cd9bd5d999d4b5dae93327a52"
15
16S = "${WORKDIR}/${SRCNAME}-${PV}"
17
18inherit setuptools
19
20RDEPENDS_${PN} += "python-django-appconf \
21 "