summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/ruby/mime-types_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/ruby/mime-types_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/ruby/mime-types_git.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/ruby/mime-types_git.bb b/meta-openstack/recipes-devtools/ruby/mime-types_git.bb
new file mode 100644
index 0000000..a24c1bb
--- /dev/null
+++ b/meta-openstack/recipes-devtools/ruby/mime-types_git.bb
@@ -0,0 +1,27 @@
1#
2# Copyright (C) 2014 Wind River Systems, Inc.
3#
4SUMMARY = "Provides a library and registry for info about MIME content type definitions."
5DESCRIPTION = "The mime-types library provides a library and registry \
6for information about MIME content type definitions. It can be used to \
7determine defined filename extensions for MIME types, or to use \
8filename extensions to look up the likely MIME type definitions."
9
10LICENSE = "MIT"
11LIC_FILES_CHKSUM = "file://Licence.rdoc;md5=4e3affb3326cd205b1b30bc0e1e8fd66"
12
13PR = "r0"
14
15BPV = "1.25.1"
16PV = "${BPV}"
17SRCREV = "6be836f59a041893cfc1c25668b3aa3552a7e334"
18
19S = "${WORKDIR}/git"
20
21SRC_URI = " \
22 git://github.com/halostatue/mime-types.git \
23 "
24
25inherit ruby
26
27BBCLASSEXTEND = "native"