summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb b/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb
new file mode 100644
index 0000000..97a1eff
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "%DESCRIPTION%"
2HOMEPAGE = "%URL%"
3SECTION = "devel/python"
4LICENSE = "Apache-2"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=55ac15f231e5629fb6576e349c318199"
6
7PR = "r0"
8
9SRCNAME = "XStatic-jquery-ui"
10SRC_URI = "http://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "03d8ea7a0dab29d548e7bc195703b04f"
13SRC_URI[sha256sum] = "099b1836eb0d91b8dc98f5b8a6b856a2631d43af0d47f33ef90ee72ed37bda58"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "