summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-jsonpatch_1.11.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-jsonpatch_1.11.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-jsonpatch_1.11.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-jsonpatch_1.11.bb b/meta-openstack/recipes-devtools/python/python-jsonpatch_1.11.bb
new file mode 100644
index 0000000..3d9f058
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-jsonpatch_1.11.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "An implementation of the JSON Patch format"
2HOMEPAGE = "https://github.com/stefankoegl/python-json-patch"
3SECTION = "devel/python"
4LICENSE = "BSD+"
5LIC_FILES_CHKSUM = "file://jsonpatch.py;beginline=3;endline=30;md5=5cd7d1fbd6b236ed142e4285624f58fe"
6
7PR = "r0"
8SRCNAME = "jsonpatch"
9
10SRC_URI = "http://pypi.python.org/packages/source/j/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "9f2d0aa31f99cc97089a203c5bed3924"
13SRC_URI[sha256sum] = "22d0bc0f5522a4a03dd9fb4c4cdf7c1f03256546c88be4c61e5ceabd22280e47"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19RDEPENDS_${PN} += "python-jsonpointer"