summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-futures_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-futures_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-futures_git.bb25
1 files changed, 0 insertions, 25 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-futures_git.bb b/meta-openstack/recipes-devtools/python/python-futures_git.bb
deleted file mode 100644
index 493aef1..0000000
--- a/meta-openstack/recipes-devtools/python/python-futures_git.bb
+++ /dev/null
@@ -1,25 +0,0 @@
1DESCRIPTION = "Backport of the concurrent.futures package from Python 3.2"
2HOMEPAGE = "https://github.com/agronholm/pythonfutures"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=dd6708d05936d3f6c4e20ed14c87b5e3"
6
7PV = "3.3.0+git${SRCPV}"
8SRCREV = "ec78e222ece60721fc92a6c650df3116cb15d24e"
9
10SRCNAME = "futures"
11SRC_URI = "git://github.com/agronholm/python${SRCNAME}.git"
12
13S = "${WORKDIR}/git"
14
15inherit setuptools3
16
17# DEPENDS_default: python-pip
18
19DEPENDS += " \
20 python-pip \
21 "
22
23# RDEPENDS_default:
24RDEPENDS_${PN} += " \
25 "