summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python-functools32_git.bb30
1 files changed, 0 insertions, 30 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-functools32_git.bb b/meta-openstack/recipes-devtools/python/python-functools32_git.bb
deleted file mode 100644
index 9744b52..0000000
--- a/meta-openstack/recipes-devtools/python/python-functools32_git.bb
+++ /dev/null
@@ -1,30 +0,0 @@
1SUMMARY = "Python higher-order functions and operations on callable objects"
2HOMEPAGE = "https://pypi.python.org/pypi/functools32"
3SECTION = "devel/python"
4LICENSE = "PSFv2"
5
6PV = "3.2.3-2"
7SRCREV = "ad90fa86e2f4f494a3aedb0571274f3bbc6d7ab5"
8
9SRCNAME = "functools32"
10
11LIC_FILES_CHKSUM = "file://LICENSE;md5=27cf2345969ed18e6730e90fb0063a10"
12SRC_URI = "git://github.com/MiCHiLU/python-${SRCNAME}.git"
13
14S = "${WORKDIR}/git"
15
16inherit distutils3
17
18DISTUTILS_INSTALL_ARGS = "--root=${D} \
19 --prefix=${prefix} \
20 --install-lib=${PYTHON_SITEPACKAGES_DIR} \
21 --install-data=${datadir}"
22
23DEPENDS += " \
24 python-pbr \
25 "
26
27RDEPENDS_${PN} += "python-testtools \
28 python-pbr \
29 "
30