summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python-repoze.lru.inc14
-rw-r--r--meta-openstack/recipes-devtools/python/python3-repoze.lru_0.7.bb16
2 files changed, 14 insertions, 16 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-repoze.lru.inc b/meta-openstack/recipes-devtools/python/python-repoze.lru.inc
deleted file mode 100644
index d79e864..0000000
--- a/meta-openstack/recipes-devtools/python/python-repoze.lru.inc
+++ /dev/null
@@ -1,14 +0,0 @@
1SUMMARY = "A tiny LRU cache implementation and decorator"
2DESCRIPTION = "repoze.lru is a LRU (least recently used) cache implementation. \
3Keys and values that are not used frequently will be evicted from the cache faster \
4than keys and values that are used frequently. \
5"
6HOMEPAGE = "https://pypi.python.org/pypi/repoze.lru"
7SECTION = "devel/python"
8LICENSE = "BSD-Modification-copyright"
9LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2c33cdbc6bc9ae6e5d64152fdb754292"
10
11SRC_URI[md5sum] = "c08cc030387e0b1fc53c5c7d964b35e2"
12SRC_URI[sha256sum] = "0429a75e19380e4ed50c0694e26ac8819b4ea7851ee1fc7583c8572db80aff77"
13
14inherit pypi
diff --git a/meta-openstack/recipes-devtools/python/python3-repoze.lru_0.7.bb b/meta-openstack/recipes-devtools/python/python3-repoze.lru_0.7.bb
index 88e358d..323ad76 100644
--- a/meta-openstack/recipes-devtools/python/python3-repoze.lru_0.7.bb
+++ b/meta-openstack/recipes-devtools/python/python3-repoze.lru_0.7.bb
@@ -1,2 +1,14 @@
1inherit setuptools3 1SUMMARY = "A tiny LRU cache implementation and decorator"
2require python-repoze.lru.inc 2DESCRIPTION = "repoze.lru is a LRU (least recently used) cache implementation. \
3Keys and values that are not used frequently will be evicted from the cache faster \
4than keys and values that are used frequently. \
5"
6HOMEPAGE = "https://pypi.python.org/pypi/repoze.lru"
7SECTION = "devel/python"
8LICENSE = "BSD-Modification-copyright"
9LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2c33cdbc6bc9ae6e5d64152fdb754292"
10
11SRC_URI[md5sum] = "c08cc030387e0b1fc53c5c7d964b35e2"
12SRC_URI[sha256sum] = "0429a75e19380e4ed50c0694e26ac8819b4ea7851ee1fc7583c8572db80aff77"
13
14inherit setuptools3 pypi