summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb b/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
new file mode 100644
index 0000000..768bc21
--- /dev/null
+++ b/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
@@ -0,0 +1,19 @@
1SUMMARY = "Fluentdu Open-Source Log Collector"
2HOMEPAGE = "https://www.fluentd.org/"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=1ffc336af228834e68e0a4d38da165f7"
5
6SRC_URI = "git://github.com/fluent/fluentd.git;protocol=https;tag=v${PV}"
7
8S = "${WORKDIR}/git"
9
10RDEPENDS_${PN} = "cool.io http-parser.rb msgpack serverengine sigdump strptime tzinfo tzinfo-data yajl-ruby"
11
12inherit ruby
13
14do_install_append() {
15 install -d ${D}/etc/fluent/
16 install ${S}/fluent.conf ${D}/etc/fluent/fluent.conf
17}
18
19INSANE_SKIP_${PN} = "installed-vs-shipped"