summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python-testtools.inc23
-rw-r--r--meta-openstack/recipes-devtools/python/python3-testtools_2.3.0.bb2
2 files changed, 0 insertions, 25 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-testtools.inc b/meta-openstack/recipes-devtools/python/python-testtools.inc
deleted file mode 100644
index 7cc63f4..0000000
--- a/meta-openstack/recipes-devtools/python/python-testtools.inc
+++ /dev/null
@@ -1,23 +0,0 @@
1DESCRIPTION = "Extensions to the Python standard library unit testing framework"
2HOMEPAGE = "https://pypi.python.org/pypi/testtools/"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=e2c9d3e8ba7141c83bfef190e0b9379a"
6
7SRC_URI[md5sum] = "0f0feb915497816cb99e39437494217e"
8SRC_URI[sha256sum] = "5827ec6cf8233e0f29f51025addd713ca010061204fdea77484a2934690a0559"
9
10inherit pypi
11DEPENDS += " \
12 ${PYTHON_PN}-pbr \
13 "
14
15# Satisfy setup.py 'setup_requires'
16DEPENDS += " \
17 ${PYTHON_PN}-pbr-native \
18 "
19
20RDEPENDS_${PN} += "\
21 ${PYTHON_PN}-extras \
22 ${PYTHON_PN}-pbr \
23 "
diff --git a/meta-openstack/recipes-devtools/python/python3-testtools_2.3.0.bb b/meta-openstack/recipes-devtools/python/python3-testtools_2.3.0.bb
deleted file mode 100644
index 896ecee..0000000
--- a/meta-openstack/recipes-devtools/python/python3-testtools_2.3.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
1inherit setuptools3
2require python-testtools.inc