summaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
authorMark Asselstine <asselsm@gmail.com>2016-02-03 20:41:33 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2016-02-05 14:42:18 -0500
commit0b712214df95d079962cb5682ca75924c9c86ffc (patch)
tree6c08a463830d169dac63e8f78efac6d79702de6d /meta-openstack
parentd4890f39b1692cd76799a7bdb1bdb253ca1707bf (diff)
downloadmeta-cloud-services-0b712214df95d079962cb5682ca75924c9c86ffc.tar.gz
python-xstatic-roboto-fontface: initial version
A simple package providing the Roboto fontface. This package is required by horizon. Signed-off-by: Mark Asselstine <asselsm@gmail.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.4.3.2.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.4.3.2.bb b/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.4.3.2.bb
new file mode 100644
index 0000000..cba2389
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.4.3.2.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "A simple package providing the Roboto fontface."
2HOMEPAGE = "https://github.com/choffmeister/roboto-fontface-bower"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=7eeeb6915ae97fbbac6282f36b6fcaaa"
6
7SRCNAME = "XStatic-roboto-fontface"
8SRC_URI = "https://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
9
10SRC_URI[md5sum] = "2a19734d8e08bbe1413f37e703e288f8"
11SRC_URI[sha256sum] = "e539aa991300d8ee09ee557d3cab1066237806e365ceaf868084777379e307a5"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15inherit setuptools
16
17DEPENDS += " \
18 python-pip \
19 "
20
21RDEPENDS_${PN} += " \
22 "