summaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
authorMark Asselstine <asselsm@gmail.com>2016-02-03 20:41:28 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2016-02-05 14:42:17 -0500
commit012a9163166dc048fc724de714a4865a7ee5101f (patch)
tree23150993f4c4b802a887b7bd59b69b46142bcf6c /meta-openstack
parent27dbf43410e1740317990d82a5db7f34205f92a8 (diff)
downloadmeta-cloud-services-012a9163166dc048fc724de714a4865a7ee5101f.tar.gz
python-django-babel: initial version
This package provides tools for using Babel with Django. This package is required by horizon. Signed-off-by: Mark Asselstine <asselsm@gmail.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-django-babel_git.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-django-babel_git.bb b/meta-openstack/recipes-devtools/python/python-django-babel_git.bb
new file mode 100644
index 0000000..a23170b
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-django-babel_git.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "Tools for using Babel with Django"
2HOMEPAGE = "https://github.com/python-babel/django-babel"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://COPYING;md5=5ae97ab65116b8d7890c59de57577b46"
6
7SRCNAME = "django-babel"
8
9PV = "0.4.0+git${SRCPV}"
10SRCREV = "37f2919bfc58215ab4f26d386a4e65670e3297b9"
11
12SRC_URI = "git://github.com/python-babel/${SRCNAME}.git \
13 "
14
15S = "${WORKDIR}/git"
16
17inherit setuptools
18
19DEPENDS += " \
20 python-pip \
21 "
22
23RDEPENDS_${PN} += " \
24 python-django \
25 python-nose \
26 "
27