summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb
diff options
context:
space:
mode:
authorzhengruoqin <zhengrq.fnst@cn.fujitsu.com>2020-12-08 13:01:20 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-12-10 15:59:16 -0500
commit5a5667c7a0512f13886ba56fca1b6774f70d2afe (patch)
tree668e711c22693730fb25594c174e29e82321df9a /meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb
parentcdf93d4ff505c6f74ce8b2b4f15405802826265f (diff)
downloadmeta-cloud-services-5a5667c7a0512f13886ba56fca1b6774f70d2afe.tar.gz
python3-django-nose: upgrade 1.4 -> 1.4.7
Signed-off-by: Zheng Ruoqin <zhengrq.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb b/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb
new file mode 100644
index 0000000..bea4bd7
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.7.bb
@@ -0,0 +1,24 @@
1#
2# Copyright (C) 2014 Wind River Systems, Inc.
3#
4DESCRIPTION = "Django test runner using nose"
5HOMEPAGE = "https://github.com/django-nose/django-nose"
6SECTION = "devel/python"
7LICENSE = "BSD"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=7f88f52f66738ec7259424ce46e855c2"
9
10SRC_URI[md5sum] = "fe386c6e218b0f7b353494329c380a79"
11SRC_URI[sha256sum] = "a4885cd002d65fd2de96e2bb2563ef477c3fbe207009360c015fca5c3b5561b7"
12
13inherit setuptools3 pypi
14
15DEPENDS += " \
16 python3-pip \
17 "
18
19RDEPENDS_${PN} += " \
20 python3-django \
21 python3-nose \
22 python3-misc \
23 "
24