summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2014-07-21 14:01:13 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2014-07-21 14:01:13 -0400
commit98fd94384aa99ac4883de0c816a847836fe50046 (patch)
treed01a7dcaf802ca38e7fe8d8756f0173304ef5354 /meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb
parent0554ac8fac27cac9af3bc636372f6619ab031120 (diff)
downloadmeta-cloud-services-98fd94384aa99ac4883de0c816a847836fe50046.tar.gz
xstatic-jquery: introduce to meet horizon (juno) dependencies
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb b/meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb
new file mode 100644
index 0000000..26feb99
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-jquery_1.10.2.1.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "jQuery javascript library packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "http://jquery.com/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://README.txt;md5=af1f21066b501c7d9265fab0d5556ece"
6
7PR = "r0"
8
9SRCNAME = "XStatic-jQuery"
10SRC_URI = "http://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "7a29efeab6961ef00ea2272c923f4503"
13SRC_URI[sha256sum] = "83416a6bb86e8534858c4d1ddca45e881c87639da6f78000c28c3a193fe91305"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "