summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2014-09-04 12:38:16 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2014-09-04 12:38:16 -0400
commit0ce2ee6f409ad264f9e8fc492e7c63cc4ab4e1bd (patch)
tree61f22d251e9e54594b4c242309d263fa98a93fc2 /meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb
parent3830acbfe6a277aea2a6305cd78cdbe6f58eee15 (diff)
downloadmeta-cloud-services-0ce2ee6f409ad264f9e8fc492e7c63cc4ab4e1bd.tar.gz
horizon: add juno dependencies
Update the horizon recipe to have all the juno dependencies. We also introduce the recipes to build those dependencies. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb b/meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb
new file mode 100644
index 0000000..0947add
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-angular-cookies_1.2.1.1.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "Angular-Cookies JavaScript library packaged for setuptools"
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-Cookies"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=70856f1d03d62a3e0c0cb1b7f8c7fd00"
6
7PR = "r0"
8
9SRCNAME = "XStatic-Angular-Cookies"
10SRC_URI = "http://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "a67066fac5dfe9774ab163d44e5a896a"
13SRC_URI[sha256sum] = "c8fc1a52549c601809fc9f25144e4fd346820412b6430e89256e7ec71fce0b4c"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "