summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-24 16:35:13 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-24 16:35:13 -0400
commita32d653b7db8346fab84342561c170c397e5da13 (patch)
tree41293008b9832f3f6a5fdd215adfe08a0581657e /meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb
parent038414fdec4c120c74f10b71e58a0a7d73ea9869 (diff)
downloadmeta-cloud-services-a32d653b7db8346fab84342561c170c397e5da13.tar.gz
libraries: refresh to latest versions
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb b/meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb
new file mode 100644
index 0000000..5da3f92
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-posix-ipc_1.0.0.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "POSIX IPC primitives (semaphores, shared memory and message queues) for Python"
2HOMEPAGE = "http://semanchuk.com/philip/posix_ipc/"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=d92bb5439aee694c0a87bfb51579e37b"
6
7PR = "r0"
8
9SRCNAME = "posix_ipc"
10SRC_URI = "http://pypi.python.org/packages/source/p/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "85607a392087715ac3a3c7ded2492d06"
13SRC_URI[sha256sum] = "9c93070374ca672725575e5c9874930c8cde69367fb90378b2255e048e31efcb"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "