summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-pint_0.6.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-13 11:59:35 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-13 11:59:35 -0400
commit0925f62839abd10d6353321b5feda9ffa17f78d9 (patch)
tree58f1a111282bb67c28b2ecff24a0d0e9f57f3f5f /meta-openstack/recipes-devtools/python/python-pint_0.6.bb
parent54179a2d187fd082456444c1f600fd6e9a07b7e8 (diff)
downloadmeta-cloud-services-0925f62839abd10d6353321b5feda9ffa17f78d9.tar.gz
horizon: fix kilo login / page rendering
With this commit, we add a missing dependency (pint) and update the angular support libary to the proper version for kilo support. We can now render and log into the dashboard. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-pint_0.6.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-pint_0.6.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-pint_0.6.bb b/meta-openstack/recipes-devtools/python/python-pint_0.6.bb
new file mode 100644
index 0000000..9e6c689
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-pint_0.6.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Physical quantities module"
2HOMEPAGE = "https://pypi.python.org/pypi/Pint"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=bccf824202692270a1e0829a62e3f47b"
6
7PR = "r0"
8SRCNAME = "Pint"
9
10SRC_URI = "http://pypi.python.org/packages/source/P/${SRCNAME}/${SRCNAME}-${PV}.zip"
11
12SRC_URI[md5sum] = "88aa0918019071546b10c5fbdc91ae5e"
13SRC_URI[sha256sum] = "b1ab3b589ca4d78689233a007abd5a7eec4ea65302cabaed06932d20f2a9e748"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19RDEPENDS_${PN} += "gmp"
20
21FILES_${PN} += "${datadir}/*"