summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2015-12-08 18:33:41 +0100
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-12-11 12:11:29 -0500
commit2864cb8557c6a3ef091b82c84e9ccaec70d79a41 (patch)
tree1a49c98dcc5be48d094b6d46726752297aebd621 /meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb
parente109801d4d8471e1e07c6eeac63bc1acddb914ca (diff)
downloadmeta-cloud-services-2864cb8557c6a3ef091b82c84e9ccaec70d79a41.tar.gz
django-pyscss: uprev to version 2.0.2
This uprev is needed to work around an error when attempting to log in to the horizon dashboard: Couldn't find anything to import: bootstrap/variables The upstream fix bd8b2ae8bf21b9c4f671d9364cdc41fbced9b214 [Retain the imported file path] forms the basis of the 2.0.2 release and fixes this error, per bug: https://github.com/fusionbox/django-pyscss/issues/34. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb b/meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb
new file mode 100644
index 0000000..7c5606a
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-django-pyscss_2.0.2.bb
@@ -0,0 +1,29 @@
1DESCRIPTION = "Makes it easier to use PySCSS in Django."
2HOMEPAGE = "https://github.com/fusionbox/django-pyscss"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=07339dad721a3ae7e420b8b751a15c70"
6
7
8SRCNAME = "django-pyscss"
9SRC_URI = "http://pypi.python.org/packages/source/d/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
10
11SRC_URI[md5sum] = "f8dbcc4d314c8e220aa311ec6561b06d"
12SRC_URI[sha256sum] = "0f4844f8fd3f69f4d428a616fdcf2b650a24862dd81443ae3fba14980c7b0615"
13
14S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16inherit setuptools
17
18# DEPENDS_default: python-pip
19
20DEPENDS += " \
21 python-pip \
22 "
23
24# RDEPENDS_default:
25RDEPENDS_${PN} += " \
26 python-django \
27 python-pyscss \
28 python-pathlib \
29 "