summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-03 14:41:30 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-03 14:42:30 -0500
commit1bd3d61e2c24a8f404ee41fb291c401a9fc9c937 (patch)
tree7fd3f52c7cccf6c49489670f55ecd04c3b218cfc /meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb
parent560820a900f04b45f44a0335c88e1a3596cf509f (diff)
downloadmeta-cloud-services-1bd3d61e2c24a8f404ee41fb291c401a9fc9c937.tar.gz
support-libs: refresh round1
Refreshing the support libraries to prepare for kilo uprevs of the core components. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb b/meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb
new file mode 100644
index 0000000..da7e334
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-cliff_1.10.0.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Command Line Interface Formulation Framework"
2HOMEPAGE = "https://github.com/dreamhost/cliff"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
6
7PR = "r0"
8SRCNAME = "cliff"
9
10SRC_URI = "https://pypi.python.org/packages/source/c/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "8f3f67d57bf5a2541efeedcea1aa64ab"
13SRC_URI[sha256sum] = "209882e199fdf98aeed0db44b922aa688e5a66d81c45148a5743804f9aa680e1"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19RDEPENDS_${PN} += "python-prettytable \
20 python-cmd2 \
21 python-pyparsing"