summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorzhengruoqin <zhengrq.fnst@cn.fujitsu.com>2020-08-25 09:29:48 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-08-27 16:17:08 -0400
commitbeb36347ebb4cf86e5db8b3297ccb84e27c62330 (patch)
tree5280dad8fa12f981b82649ae17ee72cc9e182283
parent4858df28f85c1fff1d7f24f31e61319a2df955dd (diff)
downloadmeta-cloud-services-beb36347ebb4cf86e5db8b3297ccb84e27c62330.tar.gz
python3-xstatic-angular-fileupload: Remove python recipe
Because python is no longer maintained, delete the python2 version of the recipe. Signed-off-by: Zheng Ruoqin <zhengrq.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload.inc22
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb24
3 files changed, 22 insertions, 26 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload.inc b/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload.inc
deleted file mode 100644
index a845453..0000000
--- a/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload.inc
+++ /dev/null
@@ -1,22 +0,0 @@
1DESCRIPTION = "Angular Fileupload packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-FileUpload"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=e634b82c14383ecefd736caa40ed2222"
6
7PYPI_PACKAGE = "XStatic-Angular-FileUpload"
8
9SRC_URI[md5sum] = "1cf48c0204783da2f71efe79039a8468"
10SRC_URI[sha256sum] = "68e66efc4f2ed81438553a54646d5cc67487b05764c0003ff25ae5beb8dae21f"
11
12inherit pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb b/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb
deleted file mode 100644
index 644a631..0000000
--- a/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
1require python-xstatic-angular-fileupload.inc
2inherit setuptools3
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb
index 644a631..2fc8f88 100644
--- a/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb
@@ -1,2 +1,22 @@
1require python-xstatic-angular-fileupload.inc 1DESCRIPTION = "Angular Fileupload packaged for setuptools (easy_install) / pip."
2inherit setuptools3 2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-FileUpload"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=e634b82c14383ecefd736caa40ed2222"
6
7PYPI_PACKAGE = "XStatic-Angular-FileUpload"
8
9SRC_URI[md5sum] = "1cf48c0204783da2f71efe79039a8468"
10SRC_URI[sha256sum] = "68e66efc4f2ed81438553a54646d5cc67487b05764c0003ff25ae5beb8dae21f"
11
12inherit setuptools3 pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "