summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorzangrc <zangrc.fnst@cn.fujitsu.com>2020-09-09 01:21:40 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-09-13 22:22:20 -0400
commit60afb647237e7518334c0c98e661e21eab173356 (patch)
treea8871e0170fcbda5b825df1dcd9ac7dad1972a7a
parent250fb278f418036308a0680ec9558080809b2c10 (diff)
downloadmeta-cloud-services-60afb647237e7518334c0c98e661e21eab173356.tar.gz
python3-xstatic-roboto-fontface: Remove python2 recipe
Since python2 is no longer maintained, the recipe of python2 is removed. Signed-off-by: Zang Ruochen <zangrc.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface.inc19
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.5.0.0.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-roboto-fontface_0.5.0.0.bb21
3 files changed, 19 insertions, 23 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface.inc b/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface.inc
deleted file mode 100644
index d11d0a1..0000000
--- a/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface.inc
+++ /dev/null
@@ -1,19 +0,0 @@
1DESCRIPTION = "A simple package providing the Roboto fontface."
2HOMEPAGE = "https://github.com/choffmeister/roboto-fontface-bower"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7PYPI_PACKAGE = "XStatic-roboto-fontface"
8
9SRC_URI[md5sum] = "32273ba68fa063623461db0b0767524f"
10SRC_URI[sha256sum] = "6d272df58e20eec3a15bca279163f38614c7074e2fecb537a58b29d109e83f62"
11
12inherit pypi
13
14DEPENDS += " \
15 ${PYTHON_PN}-pip \
16 "
17
18RDEPENDS_${PN} += " \
19 "
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.5.0.0.bb b/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.5.0.0.bb
deleted file mode 100644
index e05e35e..0000000
--- a/meta-openstack/recipes-devtools/python/python-xstatic-roboto-fontface_0.5.0.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
1require python-xstatic-roboto-fontface.inc
2inherit setuptools3
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-roboto-fontface_0.5.0.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-roboto-fontface_0.5.0.0.bb
index e05e35e..a3d6bd0 100644
--- a/meta-openstack/recipes-devtools/python/python3-xstatic-roboto-fontface_0.5.0.0.bb
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-roboto-fontface_0.5.0.0.bb
@@ -1,2 +1,19 @@
1require python-xstatic-roboto-fontface.inc 1DESCRIPTION = "A simple package providing the Roboto fontface."
2inherit setuptools3 2HOMEPAGE = "https://github.com/choffmeister/roboto-fontface-bower"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7PYPI_PACKAGE = "XStatic-roboto-fontface"
8
9SRC_URI[md5sum] = "32273ba68fa063623461db0b0767524f"
10SRC_URI[sha256sum] = "6d272df58e20eec3a15bca279163f38614c7074e2fecb537a58b29d109e83f62"
11
12inherit setuptools3 pypi
13
14DEPENDS += " \
15 ${PYTHON_PN}-pip \
16 "
17
18RDEPENDS_${PN} += " \
19 "