summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2017-01-23 16:39:12 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2017-01-25 14:30:00 -0500
commitbb5aa731df321b6de8111440fccb865cd700677b (patch)
tree4f2bc5e053c6c07ccd0439187942486f54b68d82
parent6c2cc86408ce40ea1d41d7bca54a2391d2a3c1ba (diff)
downloadmeta-cloud-services-bb5aa731df321b6de8111440fccb865cd700677b.tar.gz
python-xstatic-tv4: initial version
This package is required to support the stable/newton version of python-horizon. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-tv4_1.2.7.0.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-tv4_1.2.7.0.bb b/meta-openstack/recipes-devtools/python/python-xstatic-tv4_1.2.7.0.bb
new file mode 100644
index 0000000..1301ed9
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-tv4_1.2.7.0.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "Tiny Validator packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-tv4"
3SECTION = "devel/python"
4LICENSE = "PD & MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=68f6d0037519374aba3cc3d13bb66260"
6
7SRCNAME = "XStatic-tv4"
8SRC_URI = "http://pypi.io/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
9
10SRC_URI[md5sum] = "921148dff35fb41431d5f122da570248"
11SRC_URI[sha256sum] = "9b4c57244e914126cdda5d8bc24698189d73800203c85b1fc945a08e25c7c713"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15inherit setuptools
16
17# DEPENDS_default: python-pip
18
19DEPENDS += " \
20 python-pip \
21 "
22
23# RDEPENDS_default:
24RDEPENDS_${PN} += " \
25 "