summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2017-01-23 16:38:47 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2017-01-25 14:30:00 -0500
commit81f67b6ebbef7e1f78cb5d032bd3bb7368614b5e (patch)
tree0dd1f6801ec674043ade4e8c23cb6517d90b583b
parentbb5aa731df321b6de8111440fccb865cd700677b (diff)
downloadmeta-cloud-services-81f67b6ebbef7e1f78cb5d032bd3bb7368614b5e.tar.gz
python-xstatic-angular-schema-form: initial version
This package is required by the stable/newton verison of python-horizon. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb b/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb
new file mode 100644
index 0000000..f0c2efb
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-angular-schema-form_0.8.13.0.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "Angular Schema Form packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-Schema-Form"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=0e4430cb0dfdb98d3008c66d8339f31a"
6
7SRCNAME = "XStatic-Angular-Schema-Form"
8SRC_URI = "http://pypi.io/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
9
10SRC_URI[md5sum] = "d0faab81c36f4cfc03e092fedc30018d"
11SRC_URI[sha256sum] = "7c08634901751267fe26d266fc027cf6ed2e5f422696985cec750594b3f4e300"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15inherit setuptools
16
17# DEPENDS_default: python-pip
18
19DEPENDS += " \
20 python-pip \
21 "
22
23# RDEPENDS_default:
24RDEPENDS_${PN} += " \
25 "