summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2017-01-23 16:39:23 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2017-01-25 14:30:00 -0500
commit6c2cc86408ce40ea1d41d7bca54a2391d2a3c1ba (patch)
treec31f324575240bbb81654b6769e3376c3a59c5f1
parent8197c918ddbf091009066bdf77b6d4269a267650 (diff)
downloadmeta-cloud-services-6c2cc86408ce40ea1d41d7bca54a2391d2a3c1ba.tar.gz
python-xstatic-angular-fileupload: initial version
This package is required to support the stable/newton version of python-horizon. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb b/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb
new file mode 100644
index 0000000..e4f8212
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-angular-fileupload_12.0.4.0.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "Angular Fileupload packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-FileUpload"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=e634b82c14383ecefd736caa40ed2222"
6
7SRCNAME = "XStatic-Angular-FileUpload"
8SRC_URI = "http://pypi.io/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
9
10SRC_URI[md5sum] = "1cf48c0204783da2f71efe79039a8468"
11SRC_URI[sha256sum] = "68e66efc4f2ed81438553a54646d5cc67487b05764c0003ff25ae5beb8dae21f"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15inherit setuptools
16
17# DEPENDS_default: python-pip
18
19DEPENDS += " \
20 python-pip \
21 "
22
23# RDEPENDS_default:
24RDEPENDS_${PN} += " \
25 "